Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA pantalla en blanco y bloqueo

Tema en 'Cubot GT99 MTK6589' iniciado por miguel angel muriel bravo, 16 Sep 2014.

Tags:
  1. miguel angel muriel bravo

    miguel angel muriel bravo Simdualero de Platino

      27 Ene 2014
      Calificaciones:
      +22
      hola, de unos días para acá mi Cubot se bloquea, quedándose la pantalla en blanco, no reacciona con ningún botón y tengo que sacarle la batería y volverla al poner para reiniciarlo, al pincipio no pasaba, pero ya os digo desde hace unos 10 días se me bloquea casi a diario ¿sabéis que le puede pasar y si a alguien más le ha pasado?
      gracias
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • Cubeta

      Cubeta Simdualero de Plata

        1 Jul 2014
        Calificaciones:
        +8
        Le ha pasado a mucha gente. En el foro del Cubot ONE hay un hilo referente a ese tema https://www.movilesdualsim.com/tema/cubot-one-se-apaga-solo.56824/ Yo puse la ROM de Coincity e hice lo de configurar las redes en el MTK Engineer y ya a penas me pasa. Eso sí, se sigue reiniciando cada vez que le da la gana :( A eso no le he encontrado solución.
        --- Comentario doble fusionado, 19 Sep 2014 ---
        Por cierto, no hace falta que le saques la batería. Botón de encendido + Vol Arriba, lo aguantas un rato y se reiniciará.
         
        • Gracias Gracias x 1
        • Cubeta

          Cubeta Simdualero de Plata

            1 Jul 2014
            Calificaciones:
            +8
            No sé si habrás conseguido solucionarlo pero te cuento lo que me ha pasado últimamente. Reinstalé la ROM de Coincity sin a penas apps, solo el Mobile Uncle, la linterna y el CPU Spy que ya lo he quitado. (Nada de Titanium Backup). Y mi móvil iba de maravilla.

            Hace un par de días quería usar el GPS, que lo uso poco, y bajé el GPS fix y el Faster GPS, entonces se empezó a bloquear, se quedaba la pantalla negra y no reaccionaba. Las desinstalé y vuelve a ir de maravilla. Mira a ver si tienes alguna de las dos y quítala.

            A ver si entre todos lo arreglamos!
             
          Verificación:
          Borrador guardado Borrador eliminado