pantalla en negro clon s4

narc

Simdualero de Bronce
17 May 2013
45
2
338
#1
tengo una replica de un s4,
y no se que le paso,que la pantalla,se queda negra,el telefono enciende y queda el led azul,parpadeando.
se trata de un mtk6572,tengo la room sacada de el,he probado ponersela,pero sigue igual.
la room funciona ya que lo hsbia flasheado mas veces
 

xancin

Simdualero de Diamante
2 Mar 2014
31.621
63.138
23.856
#2
Especifica los pasos que haces para saber donde esta tu error.
Saludos
 

narc

Simdualero de Bronce
17 May 2013
45
2
338
#3
la pantalla se ilumina, quedando en negro,el telefono puedo desbloquearlo,y si le llamo da tono,
le instalo su room y la acepta ,
pero vuelvo a encenderlo y sigue igual.
 

xancin

Simdualero de Diamante
2 Mar 2014
31.621
63.138
23.856
#4
Eso es que hay un fallo fisico...si fuese de la rom... la unica cosa que se me ocurre es que usando la rom se reiniciara el ordenador por cualquier cosa, corrompiendose algun archivo de la rom. Si antes funcionaba y ahora no hay que descartar cosas. Explica bien lo que paso, ya que no dices mucho del proceso. Tienes que decir que usas para poner la rom, si flashtools , si cwm que rom es...etc. Acuerdate que al no estar presente delante de tu movil necesito toda la informacion posible.
Saludos
 

narc

Simdualero de Bronce
17 May 2013
45
2
338
#5
puede que sea fisico,
uso flashtool para ponerle la room,
la room la saque del mismo telefono cuando lo recibi,
el fallo ocurrio al intentar desbloquearlo,minutos antes funcionaba perfecto y no recibio ningun golpe
hasta el sabado no estoy en casa.
pero el mtkdroids ,me decia mtk6572,(6589 fake).
hablo de memoria.
como vi que le paso algo parecido a otros clon,igual es sofware,
 

xancin

Simdualero de Diamante
2 Mar 2014
31.621
63.138
23.856
#6
al intentar desbloquearlo a que te refieres?
 

narc

Simdualero de Bronce
17 May 2013
45
2
338
#7
el bloqueo de pantalla,para ver la pantalla, con el movil encendido,
me hace el ruido de desbloquearse
 

narc

Simdualero de Bronce
17 May 2013
45
2
338
#8
@Xancin .hoy me he puesto otra vez ,para ver si conseguo revivirlo,
nstalado otra vez su room,me dio problemas,per al final la instalo del todo
y al tratar de arrancar ,da como 2 pantallazos y queda la pantalla en negro.
y de hay no pasa, se queda la pantalla encendida,pero en negro

segun mtk droid tengo este movil:

Hardware : MT6572 (MT6589 is Fake!)
Model : GT-I9500
Build number : ALPS.JB3.MP.V1.8
Build date UTC : 20140103-130623
Android v : 4.2.2
Baseband v: MOLY.WR8.W1315.MD.WG.MP.V4, 2013/12/30 19:20
Kernel v : 3.4.5 (whl@server3) (gcc version 4.6.x-google 20120106 (prerelease) (GCC) ) #1 SMP Fri Jan 3 21:03:35 CST 2014
Uboot build v : -----
LCD Driver IC : 1-otm8012a_fwvga