Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Pantalla negra al llamar

Tema en 'Cubot GT99 MTK6589' iniciado por utyo1, 4 Nov 2014.

Tags:
  1. utyo1

    utyo1 Simdualero de Bronce

      27 Abr 2012
      Calificaciones:
      +4
      Buenas a todos, tengo un Cubot gt99 con un problemilla, cuando llamo, se queda la pantalla apagada y no puedo encenderla.

      Solo ocurre cuando inicio una llamada, creo que tiene que ser problema de calibración con el sensor de proximidad, pero no sé seguro.
      Esto comenzó a pasar hace una semana.
      Soy root ,pero no encuentro donde poder calibrarlo.
      Un saludo
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
      Última edición: 5 Nov 2014
    • Edusalda

      Edusalda Simdualero de Bronce

        21 Nov 2013
        Zaragoza, Spain
        Calificaciones:
        +0
        Seguramente halla llevado algun golpe, a mi es lo que me paso, elimine el archivo donde se configuraba y ya no se me apaga nunca al llamar
         
      • utyo1

        utyo1 Simdualero de Bronce

          27 Abr 2012
          Calificaciones:
          +4
          Gracias por contestar Edusalda, la verdad es que he estado pensando y justo empezó a pasar después de que se me cayó.
          Te tengo que pedir un poco más de ayuda para que me digas donde puedo encontar el archivo.

          Gracias otra vez. Saludos
           
        • Edusalda

          Edusalda Simdualero de Bronce

            21 Nov 2013
            Zaragoza, Spain
            Calificaciones:
            +0
            Busca por la carpeta system/lib o algo asi, un archivo que pone no se que sensor, yo lo consegui aunque me cargué la autorrotación
             
          Verificación:
          Borrador guardado Borrador eliminado