Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

SOLUCIONADO pantalla negra

Tema en 'Xiaomi Redmi Note 2 Helio X10' iniciado por gusrrina, 9 Sep 2015.

  1. gusrrina

    gusrrina Simdualero de Bronce

      23 Feb 2014
      Córdoba, Spain
      Calificaciones:
      +8
      hola chicos. me han llegado los dos móviles Xiaomi redmi note 2 de 16gb. le he puesto la room de miui 5.8.20 a los dos. y todo perfecto, pero al cabo de cosa de 1 hora, uno de ellos se me queda en pantalla negra.
      Al encenderlo salen las letra de mi en blanco y luego se queda la pantalla negra pero como si tuviera un poco de lux. la cosa es que no me carga la batería tampoco. Haber si me podeis ayudar, gracias
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • DonJuanMiguel

      DonJuanMiguel Simdualero de Platino

      • Cocinero Android
      • NAT
      • Veteran@
      8 May 2014
      Calificaciones:
      +570
    • gusrrina

      gusrrina Simdualero de Bronce

        23 Feb 2014
        Córdoba, Spain
        Calificaciones:
        +8
      • DonJuanMiguel

        DonJuanMiguel Simdualero de Platino

        • Cocinero Android
        • NAT
        • Veteran@
        8 May 2014
        Calificaciones:
        +570
        Entonces te toca usar flashtool, no se si habra alguna ROM disponible para flashtool pero busca e intenta meterla. Si con la nueva ROM sigue la pantalla negra podria ser algo de hardware
         
      • FCRESPI

        FCRESPI Simdualero de Oro

          8 Jun 2013
          Calificaciones:
          +41
          Tiene pinta de estar fallando por batería, según comentas. Mira de intercambiar las baterías y los cargadores a si puedes descartar estos elementos.

          Enviado desde mi Lenovo A850 mediante Tapatalk
           
        • FCRESPI

          FCRESPI Simdualero de Oro

            8 Jun 2013
            Calificaciones:
            +41


            Enviado desde mi Lenovo A850 mediante Tapatalk
             
            Última edición: 9 Sep 2015
          • gusrrina

            gusrrina Simdualero de Bronce

              23 Feb 2014
              Córdoba, Spain
              Calificaciones:
              +8
              Lo de la bateria no es, intentare hacerle un flashtool
               
            • guadalbullon

              guadalbullon Simdualero Junior

                10 Sep 2015
                Calificaciones:
                +0
                Hola, estoy con el mismo problema, y tampoco puedo hacerle fashtool, porque no lo detecta el pc. (tengo windows 10),
                estoy aburrido de intentarlo, y no paso del logo MI, y pantalla en negro. ¿ alguna sugerencia? , o lo uso de pisapapeles.
                 
              • maki1908

                maki1908 Simdualero de Bronce

                  14 Ago 2015
                  bilbao
                  Calificaciones:
                  +2
                  los has solucionado a mi me pasa algo parecido
                   
                • guadalbullon

                  guadalbullon Simdualero Junior

                    10 Sep 2015
                    Calificaciones:
                    +0
                    Yo no he podido, y estoy por dejarlo por aburrimiento.
                     
                  • PacoCM

                    PacoCM Simdualero de Platino

                    • Veteran@
                    3 Ago 2015
                    Calificaciones:
                    +404
                    Última edición por un moderador: 11 Sep 2015
                  • xancin

                    xancin Simdualero de Diamante

                    • Cocinero Android
                    • Veteran@
                    2 Mar 2014
                    Calificaciones:
                    +71.553
                    eso sin tener el terminal seguro que el problema es del usuario. O sea....la mitica de que hay que meter el cable usb primero y despues pulsar boton volumen y power....o alguna combinacion que los usuarios estan haciendo mal. yo sin movil me es imposible hacer nada ya que es asi...poco me falta para tenerlo la verdad
                     
                  Verificación:
                  Borrador guardado Borrador eliminado