Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Pantalla no funciona

Tema en 'Lenovo A820 MTK6589' iniciado por CrisO~, 27 Dic 2014.

  1. CrisO~

    CrisO~ Simdualero de Bronce

      27 Dic 2014
      Calificaciones:
      +14
      Hola! :smile:Tengo un problema con mi móvil , esta mañana al cogerlo y pulsar el botón para desbloquearlo no se veía nada pero la pantalla hacia luz y los botones también parpadeaban, se oyen mensajes y notificaciones que me llegan y sonido también(llamadas y demás) pero en la pantalla no se ve nada, cual puede ser el problema ?

      El móvil lo tenia cargando sobre la mesita como de costumbre y en mas de un año que me lo regalaron no ha tenido nada.:dizzy:
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!


      Gracias :tonguewink:
       
    • sATELITE

      sATELITE Simdualero de Diamante

      • Veteran@
      29 Abr 2013
      Zaragoza
      Calificaciones:
      +10.782
      Has probado a reiniciar el móvil? O si tienes activadas las opciones de desarrollo, las 3 opciones de animación fíjalas a 1x.

      Enviado desde ????
       
      • Me Gusta Me Gusta x 1
      • CrisO~

        CrisO~ Simdualero de Bronce

          27 Dic 2014
          Calificaciones:
          +14
          Hola! Si he reiniciado el móvil varias veces quitando la batería y sigue igual, al encenderlo se queda normal pero sin verse nada en la pantalla. Lo otro no se que es lo de opciones de desarrollo y lo demás, si me lo puedes explicar lo probaré.

          Gracias!:tonguewink:
           
        • sATELITE

          sATELITE Simdualero de Diamante

          • Veteran@
          29 Abr 2013
          Zaragoza
          Calificaciones:
          +10.782
          uff, y si pruebas a entrar en el recovery , suponiendo que tengas un recovery custom TWRP, haces todos los wipes y format salvo la sd y volver a instalar la rom? Si así no funcionara quizás sea problema físico de la pantalla.
           
        • sATELITE

          sATELITE Simdualero de Diamante

          • Veteran@
          29 Abr 2013
          Zaragoza
          Calificaciones:
          +10.782
          • Me Gusta Me Gusta x 2
          • CrisO~

            CrisO~ Simdualero de Bronce

              27 Dic 2014
              Calificaciones:
              +14
              Hola ^^ gracias por responder, no puedo ver nada en la pantalla así que no podré probar eso aun que el táctil sigue funcionando pero claro, no veo lo que hago xD probaré lo de instalar rom desde el pc, supongo que perderé los datos que están en el móvil no? :s
               
            • sATELITE

              sATELITE Simdualero de Diamante

              • Veteran@
              29 Abr 2013
              Zaragoza
              Calificaciones:
              +10.782
              Los perderás pero podrás recuperar el móvil que es más valioso.
               
              • Me Gusta Me Gusta x 1
              • CrisO~

                CrisO~ Simdualero de Bronce

                  27 Dic 2014
                  Calificaciones:
                  +14
                  Vale, casi todo lo tengo en la SD asi que no es problema. Al instalar lo que me dice la guia y conectar el móvil al usb no me sale nada, concretamente aqui "c) Accede en el menú del Lenovo A820 a AJUSTES - SISTEMA (Opciones de desarrollo) - DEPURACIÓN USB, para activar los drivers de este tipo." si no veo lo que me sale en la pantalla como voy a hacer eso? :s No tengo mucha idea de lo que hago xD no se nada de lo que dice la guia pero claro si así se soluciona pues lo probaré..
                  Así está el móvil ahora. La pantalla no se ve rota ni nada :dizzy:
                  s25.postimg.org_vx0tv3knz_DSC_0021.
                  Gracias:tonguewink:
                   
                  Última edición por un moderador: 31 Mar 2015
                  • Me Gusta Me Gusta x 1
                  • sATELITE

                    sATELITE Simdualero de Diamante

                    • Veteran@
                    29 Abr 2013
                    Zaragoza
                    Calificaciones:
                    +10.782
                    Vas bien hasta ahora. ¿No recuerdas si activaste la depuración anteriormente o si venía activada?
                    ¿Qué rom llevas puesta?
                     
                    • Me Gusta Me Gusta x 1
                    • CrisO~

                      CrisO~ Simdualero de Bronce

                        27 Dic 2014
                        Calificaciones:
                        +14
                        No se nada de eso, el movil me lo regalaron pero puedo preguntarlo.
                         
                      • sATELITE

                        sATELITE Simdualero de Diamante

                        • Veteran@
                        29 Abr 2013
                        Zaragoza
                        Calificaciones:
                        +10.782
                        A ver si conseguimos que alguien con mucha experiencia aporte la solución a este paso que te falta o propone una solución alternativa. Paciencia.
                         
                        • Me Gusta Me Gusta x 2
                        • CrisO~

                          CrisO~ Simdualero de Bronce

                            27 Dic 2014
                            Calificaciones:
                            +14
                            Hola! La rom es esta ROM MOD Lenovo A820 S150 V3.2 (por pakyto y MANOWARACERO).zip y la tengo en la SD, se puede hacer algo con eso? :o
                             
                            • Me Gusta Me Gusta x 1
                            Verificación:
                            Borrador guardado Borrador eliminado