Pantalla no gira

windu

Simdualero de Oro
5 Dic 2012
116
4
468
#1
Chicos, he instalado gps fix y la pantalla ya no rota, sabeis porque puede estar pasando esto?
Gracias.
 

ayesa

Simdualero de Bronce
29 Nov 2012
16
5
338
#2
Parece una tonteria, pero has mirado que no se te haya cambiado la configuracion de la pantalla?

Ajustes/Pantalla/Pantalla giratoria (activado)

Suerte y a ver si solo es eso.
 

jimymoto

Simdualero de Diamante
7 Nov 2012
7.931
31
3.542
40
navarra
#3
Chicos, he instalado gps fix y la pantalla ya no rota, sabeis porque puede estar pasando esto?
Gracias.
Hola,

como te dice @ayesa se te ha podido desconfigurar,a veces cuando descargamos aplicaciones le damos permisos para que puedan hacer cosas a su antojo...en concreto esa que tu has puesto hace lo siguiente:
[h=2]Permisos[/h][h=4]Esta aplicación dispone de acceso a los siguientes permisos:[/h]
  • Tu ubicación ubicación precisa (basada en red y GPS)
    Permite que la aplicación obtenga tu ubicación precisa mediante el Sistema de posicionamiento global (GPS) o fuentes de ubicación de red, como torres de telefonía y redes Wi-Fi. Estos servicios de ubicación deben estar activados y disponibles para que la aplicación pueda utilizarlos. Las aplicaciones pueden utilizar este permiso para determinar tu ubicación y es posible que el dispositivo consuma más batería.
  • Comunicación de red acceso completo a red
    Permite que la aplicación cree sockets de red y utilice protocolos de red personalizados. El navegador y otras aplicaciones proporcionan los medios necesarios para el envío de datos a Internet, por lo que no hace falta utilizar este permiso para eso.

Mostrar todosOcultar

  • Controles de hardware controlar la vibración
    Permite que la aplicación controle la función de vibración.
  • Comunicación de red ver conexiones de red
    Permite que la aplicación vea información sobre conexiones de red (por ejemplo, qué redes existen y están conectadas).
 
Última edición por un moderador:

windu

Simdualero de Oro
5 Dic 2012
116
4
468
#4
Lo he apagado y encendido algunas veces y ahora parece que todo va perfecto.
Gracias por todo igualmente¡ :smile: