pantalla no responde

  • Iniciador del tema mardukk
  • Fecha de inicio
M

mardukk

Simdualero Junior
10 Oct 2010
2
0
#1
hola tengo un w009+ el cual funcionaba de maravilla por 3 meses y de pronto la pantalla dejo de funcionar, prende bien, pero al tratar de elegir una opcion como digitar el codigo de seguridad en vez de marcar el numero dibuja una linea negra, o bien si apreto el numero 1 me aparece el numero 6, es como si estubiera desconfigurada al maximo. alguien sabe que le pasa ? tendre que cambiar la pantalla?
 
M

mardukk

Simdualero Junior
10 Oct 2010
2
0
#4
pero ese es el problema, no puedo entrar a ningun menu porque no hace el "enter", cuando estaba bueno tenia puesto el codigo de seguridad, y fallo la pantalla por ende ahora al tratar de poner el codigo de seguridad para entrar al equipo no puedo hacerlo ya que si pincho el 1 me pone el 6 si pincho el 2 me pone 9 etc..si pincho en algun lado de la pantalla me dibuja una linea negra. estaba pensando que podria ser software pero no estoy seguro y tampoco se donde y que firmware poner
 
A

arkturus

Simdualero de Bronce
2 Sep 2010
43
6
#7
aparte de sacar la sim, si no puedes picar los numeros... dibujalos, yo no se como sera tu terminal exactamente, pero el mio, q no es muy bueno, me deja dibujar los numeros para poner el pin ^^. luego en el iconito de configuracion abajo del todo tiene lo de calibrar el boligrafo, le das ahi y haz lo q te dija el cacharro :wink:
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.