Pantalla no se enciende.

raymo

Simdualero de Plata
24 May 2013
50
3
388
#1
Despues de dos semanas de uso sin ningun problema... hoy ha surgido el primero: la pantalla no se enciende.

Conecto el movil con la bateria puesta al cargador, y se enciende el led de carga. Pulso el boton de encendido y se iluminan brevemente los iconos de abajo de android pero la pantalla sigue completamente en negro.

He probado a quitar y poner la bateria, a usar la segunda bateria y nada, no hay manera a que la pantalla se encienda. Tampoco puedo entrar en recovery , o si entra no se ve absolutamente nada. Tambien ocurre cuando lo presiono para encender que suenan mensajes pendientes de whatsapp. ¿?¿?

¿Se os ocurre alguna idea?
 

Pincho

Simdualero de Plata
7 Mar 2013
75
5
418
Murcia
#2
a) prueba flashear con flash tools alguna rom de fabrica, por si es problema de software
b)prueba a entrar en menu factory (movil apagado, presionas volumen + y power) a ver si da la opcion de encender el lcd
c) por si lo que se ha roto es la iluminacion de pantalla, prueba a poner una luz muy potente sobre la pantalla y ver si se distinguen los patrones y letras del lcd. Una linterna led potente hace el apaño. En este caso toca cambiar lcd o revisar la conexion del mismo a la placa principal del telefono


Hablando de todo un poco, hay un apartado en el modo ingeniero con un boton para desactivar el lcd...Alguien ha estado tan loco como para darle al "LCD OFF"?? es que siempre que lo veo me da la tentacion:melt:y tengo curiosidad por saber que pasaría
 

raymo

Simdualero de Plata
24 May 2013
50
3
388
#3
a) prueba flashear con flash tools alguna rom de fabrica, por si es problema de software
b)prueba a entrar en menu factory (movil apagado, presionas volumen + y power) a ver si da la opcion de encender el lcd
c) por si lo que se ha roto es la iluminacion de pantalla, prueba a poner una luz muy potente sobre la pantalla y ver si se distinguen los patrones y letras del lcd. Una linterna led potente hace el apaño. En este caso toca cambiar lcd o revisar la conexion del mismo a la placa principal del telefono
Hablando de todo un poco, hay un apartado en el modo ingeniero con un boton para desactivar el lcd...Alguien ha estado tan loco como para darle al "LCD OFF"?? es que siempre que lo veo me da la tentacion:melt:y tengo curiosidad por saber que pasaría
Muchas gracias por las ideas.... En modo recovery no puedo entrar porque como no se ve la pantalla realmente no se ni en que opcion estoy.
El movil, encenderse se enciende porque las teclas de abajo de android se iluminan y al tocar la pantalla se nota la vibracion, posiblemente del patron de bloqueo. Asi que el problema parece estar realmente en el LCD.

Voy a intentar lo del flastool, a ver si lo reconoce. ¿Que es lo que tendria que flasear?

Edito: Con el flastool le he metido la rom base del mensaje de darevix pero sigue igual. ¿Se puede instalar una ROM completa con flastool en vez de usar el recovery ?
 

raymo

Simdualero de Plata
24 May 2013
50
3
388
#5
http://www.needrom.com/mobile/feiteng-h9500/

ahi tienes rom de fabrica y las instrucciones (en ingles)

Suerte
La he podido instalar sin problemas. El movil enciende y arranca, escucho los ruiditos al pulsar la pantalla o los botones android, pero la pantalla sigue completamente apagada.

Desafortunadamente, me va a tocar tener que lidiar con la china de aliexpress y posiblemente tener que enviar el movil alli. Suerte que todavia no le habia votado en aliexpress y a ver si puedo ejercer algo de presion en ese sentido.
 

paloquesea

Simdualero de Bronce
6 Jun 2013
6
0
336
#6
Yo creo que ha tenido que irse, prueba a ver si te lo cambian, pero eso sera una odisea. espero que tengas suerte.

Un saludo.
 

raymo

Simdualero de Plata
24 May 2013
50
3
388
#7
Yo creo que ha tenido que irse, prueba a ver si te lo cambian, pero eso sera una odisea. espero que tengas suerte.

Un saludo.
Pues si, se habra soltado el cable del LCD o se ha estropeado la iluminacion, a saber.... Porque el movil enciende, y se escuchan los sonidos de la pantalla pero claro sin pantalla pues ya me direis...

De momento, estoy hablando con la tienda de Aliexpress donde lo compre para saber como proceder a la devolucion pero es una faena, porque el envio me va a costar unos 25$ y encima entre que el movil va y vuelve, pues un mes minimo.

Vaya faenita...
 

Bookmaster

Simdualero de Bronce
27 May 2013
12
0
437
#8
A mi me acaba de pasar prácticamente lo mismo, se me estaba acabando la batería y se me a apagado.
Después lo e tratado de encender y me hace el intento de encenderse, pero no dura ni un segundo cuando se queda apagado completamente, le pongo el cargador y no llega a la hora cuando se le apaga el led de carga.
Trato de encenderle y hace exactamente lo mismo, no entra ni en el modo factory. Por desgracia no puedo probar con la segunda batería porque me vino solo con una, aunque me han enviado la otra y estoy esperando a que me llegue.

¿Hay alguna manera de comprobar que puede ser? Aparentemente el FlashTools mete las roms bien, tenia la de Darevix y e probado a poner la oficial por si acaso, llega al 100% me da el OK pero sigue sin arrancar.

Gracias por adelantado.
 

consolero4ever

Simdualero de Bronce
16 May 2013
37
0
336
#9
A mi me acaba de pasar prácticamente lo mismo, se me estaba acabando la batería y se me a apagado.
Después lo e tratado de encender y me hace el intento de encenderse, pero no dura ni un segundo cuando se queda apagado completamente, le pongo el cargador y no llega a la hora cuando se le apaga el led de carga.
Trato de encenderle y hace exactamente lo mismo, no entra ni en el modo factory. Por desgracia no puedo probar con la segunda batería porque me vino solo con una, aunque me han enviado la otra y estoy esperando a que me llegue.

¿Hay alguna manera de comprobar que puede ser? Aparentemente el FlashTools mete las roms bien, tenia la de Darevix y e probado a poner la oficial por si acaso, llega al 100% me da el OK pero sigue sin arrancar.

Gracias por adelantado.
Eso, tal y como lo cuentas tiene toda la pinta de que la bateria este defectuosa.
 

Bookmaster

Simdualero de Bronce
27 May 2013
12
0
437
#10
Suponiendo que es cosa de la batería, por un casual no sabréis de algún sitio donde pueda pillar una y que no me tarde 1 mes en llegar, al menos para probarlo antes de tener que mandar el teléfono de vuelta. Porque me iba perfecto salvo por el tema de la batería.
Gracias nuevamente.
 

Pincho

Simdualero de Plata
7 Mar 2013
75
5
418
Murcia
#11
bookmaster, no te venian dos baterias?

puedes probar a cargar la bateria con un cargador externo, de esos que van directos a los contactos de la bateria; aunque seguramente que la
batera esté KAPUT
 

Bookmaster

Simdualero de Bronce
27 May 2013
12
0
437
#12
Que va, solo me venía una :rage:, me puse en contacto con el vendedor el día que lo recibí y estoy esperando que me llegue la otra, que según ellos esta de camino ya.
De ahí el preguntar donde podría conseguir otra mas rápido jeje.