Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Pantalla se enciende sola

Tema en 'No. 1' iniciado por Wygui, 12 Mar 2015.

Tags:
  1. Wygui

    Wygui Simdualero de Bronce

      14 Dic 2014
      Calificaciones:
      +1
      Buenas tardes,
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Ayer tuve que hacer un reseteo de fábrica porqué el link2sd me dejó de reconocer las particiones y además el teléfono no me dejaba instalar ninguna aplicación.
      El caso es que una vez hice el reseteo, la pantalla se me enciende cada vez que se apaga, lo que consume muchisima batería.
      He leído por ahí que si se trata de alguna app, pero ahora mismo tengo el teléfono tal y como viene después de hacerle el reset y le pasa lo mismo.
      Alguna idea?
      Muchas gracias por adelantado!
       
    • KENSEI

      KENSEI "Estado en reparación por falta de imaginación." Colaborador

        11 Feb 2014
        Pamplona - Navarra
        Calificaciones:
        +2.161
        @Wygui@Wygui Entra en modo recovery y primero haz un Wipe Dalvik Cache si tientes recovery CWM o TWRP, con eso limpias y luego haz el Wipe data/Factory reset con eso lo vuelves a poner a modo de fabrica, también limpio de todo.
        Si tienes en la microsd realizada la copia de seguridad formatea antes de volver a ponerla en el teléfono, para que luego no te de problemas.
        Si solo tienes el recovery original, haz el Wipe data.
         
      • Wygui

        Wygui Simdualero de Bronce

          14 Dic 2014
          Calificaciones:
          +1
          Muchas gracias Kensei, lo pruebo y te digo!
          --- Comentario doble fusionado, 12 Mar 2015 ---
          Hola Kensei, hice lo que me pediste, entré en el modo recovery e hice un Wipe cahcé y seguidamente un Wipe data. Reinicié el dispositivo pero el problema persiste... La pantalla se sigue encendiendo a la mínima que se apaga...
          Alguna idea?
          Gracias...
           
          Última edición: 12 Mar 2015
        • KENSEI

          KENSEI "Estado en reparación por falta de imaginación." Colaborador

            11 Feb 2014
            Pamplona - Navarra
            Calificaciones:
            +2.161
            @Wygui@Wygui Entonces tendrás que flashear he instalar nuevamente la ROM oficial de tu móvil para solucionar ese problema.
             
          • Wygui

            Wygui Simdualero de Bronce

              14 Dic 2014
              Calificaciones:
              +1
              De acuerdo Kensei, probaré a instalar la ROM.
              Te cuento en cuanto lo haga.
              Muchas gracias!
              --- Comentario doble fusionado, 12 Mar 2015 ---
              He intentado instalar la rom original con el Flash Tool pero no soy capaz de que el programa me reconozca el terminal.
              Alguna alternativa?
              Muchas gracias de nuevo.
               
            • KENSEI

              KENSEI "Estado en reparación por falta de imaginación." Colaborador

                11 Feb 2014
                Pamplona - Navarra
                Calificaciones:
                +2.161
                @Wygui@Wygui Tienes puesto los drivers del móvil instalados en el PC? y que flashtool estas usando?
                 
              • Wygui

                Wygui Simdualero de Bronce

                  14 Dic 2014
                  Calificaciones:
                  +1
                  Sinceramente estoy algo perdido con todo esto...
                  No acabo de entender lo de los drivers y el Flash Tool es el V3.1316.0.sn150
                   
                • KENSEI

                  KENSEI "Estado en reparación por falta de imaginación." Colaborador

                    11 Feb 2014
                    Pamplona - Navarra
                    Calificaciones:
                    +2.161
                    @Wygui@Wygui Te voy a poner un enlace para que bajes el programa, lo instalas y esa es la primera parte, si no sabes como instalar este programa mira tutoriales en youtube.
                    Lo mismo te dijo si no sabes muy buen como funciona el flashtool, mira tutoriales de la versión que tienes como funciona.
                    Con el flashtool lo que tienes que hacer es prepara el MT Scatter en el programa, desactiva la casilla de Preloader, le das a Download y el programa se queda esperando. Pon el USB en el móvil y este apagado y sin batería introdúcelo en el PC.
                    En cuanto oigas el ruido que hace cuando el PC reconoce el USB, rápidamente introduce la batería, si lo reconoce veras una barra roja, luego violeta y después amarilla que es la que hace el flasheo.

                    https://www.dropbox.com/s/9khefe0dl8s73td/PdaNetA4150.exe?dl=0
                     
                  • Wygui

                    Wygui Simdualero de Bronce

                      14 Dic 2014
                      Calificaciones:
                      +1
                      Perfecto Kensei!
                      Lo probé y funcionó, pude instalar la ROM de fábrica y ahora ningún problema.
                      Muchas gracias por tu apoyo!
                      Problema resuelto!
                       
                    Verificación:
                    Borrador guardado Borrador eliminado