Quantcast

parpadeo de pantalla Zopo zp980

monicaco

monicaco

Simdualero de Plata
5 Jul 2013
60
13
418
29
Brenes, Sevilla
Zopo Zp980
#1
Desde que metí la segunda tarjeta en el slot 2 del móvil la pantalla a veces pega como un parpadeo es como un destello no se queda en negro solo que descoloca la imagen por unos segundos. Actualice el driver del touchscreen y nada he vuelto a reinstalar el firmware y no se me ha solucionado. una ayudita ^^
 
Breakk

Breakk

Diamante
Cocinero
31 May 2010
11.946
20.171
10.430
UMI IRON
#2
Poco te puedo ayudar yo.

Has probado antes poner un firmaremos distinto y si es posible más nuevo?

Enviado desde mi ZP980 usando Tapatalk
 
R

Rhabelenda

Simdualero de Plata
3 Dic 2013
55
0
488
#3
Buenaaas...a mi eso del parpadeo me pasa, pero rara vez, solo me pasa cuando voy a desbloquearlo para entrar, me parpadea pero justo al desbloquear deja de hacerlo...
 
monicaco

monicaco

Simdualero de Plata
5 Jul 2013
60
13
418
29
Brenes, Sevilla
Zopo Zp980
#4
gracias por responder a ambos Break si he cambiado el firmware al mas actual y nada sigue igual.
Rhabelenda es como si se descolocara la pantalla? por que en si es como si en un segundo se descolocara la pantalla.

hasta ahora he desmontado el móvil y justo debajo de la placa de la segunda sim no se ve nada raro he medido con un polímetro y me da perfecto ahora mismo le he puesto a la chapa donde va la pantalla un trozo de celo y parece ser que me tira menos parpadeos mañana le pondré cinta aislante haber si así se soluciona algo. ya os cuento como ha salido.
gracias
 
R

Rhabelenda

Simdualero de Plata
3 Dic 2013
55
0
488
#5
gracias por responder a ambos Break si he cambiado el firmware al mas actual y nada sigue igual.
Rhabelenda es como si se descolocara la pantalla? por que en si es como si en un segundo se descolocara la pantalla.

hasta ahora he desmontado el móvil y justo debajo de la placa de la segunda sim no se ve nada raro he medido con un polímetro y me da perfecto ahora mismo le he puesto a la chapa donde va la pantalla un trozo de celo y parece ser que me tira menos parpadeos mañana le pondré cinta aislante haber si así se soluciona algo. ya os cuento como ha salido.
gracias
Si pero lo hace muchas veces y muy rápido, como temblores pero me lo hace pocas veces, llevo varios días que no lo hace, y solo cuando voy a desbloquear la pantalla... Pero lo has desmontado por eso?... No jodas a mi me da que tiene pinta de ser algo de soft más que de Hard no se...

Enviado desde mi ZP980 mediante Tapatalk
 
naiadar

naiadar

Simdualero de Bronce
10 Dic 2013
7
0
266
plus.google.com
#6
A mi me pasa lo mismo cuando lo tengo enchufado al pc y enciendo la pantalla.
Parpadea se descuadra la imagen...
Se vuelve loco por momentos.
Lo apago descuido y listo.
Yo estoy de acuerdo, tiene wipe ser algo de software

Enviado desde mi ZP980
 
monicaco

monicaco

Simdualero de Plata
5 Jul 2013
60
13
418
29
Brenes, Sevilla
Zopo Zp980
#7
Rhabelenda si me lo hace así como muchas veces seguidas, no se de que puede ser pero de momento le cambie la rom y sigue igual
¿hay alguna forma de ponerle la rom pero limpia? por que yo le metí encima de la que tienen aunque por lo que tengo entendido eso borra la otra y se coloca encima. Si alguien encuentra solución por favor avisad por que me trae loco ya.
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 158 45,3%
  • Carga inalámbrica

    Votos: 124 35,5%
  • Carga ultra rápida

    Votos: 200 57,3%
  • 5G

    Votos: 150 43,0%
  • Al menos 3 cámaras principales

    Votos: 99 28,4%
  • Sensor TOF

    Votos: 60 17,2%
  • Lector de huellas

    Votos: 184 52,7%
  • USB tipo C

    Votos: 189 54,2%
  • Bluetooth

    Votos: 170 48,7%
  • Pantalla flexible

    Votos: 25 7,2%

Miembros conectados

  • Fauno7
  • Hugo Neves
  • pedro1987
  • LuisDJ
  • lucho12p
  • javigt97
  • lucky9es
  • pal.emf
  • koiniok
  • pulait2
  • eumealto
  • procopioulpiano
  • rpampli
  • mecagoenbuda
  • Saputo
  • hitzala
  • miguel.tranchete
  • scooper
  • birrafria
  • Rizo89
... y 17 más.