play store no funciona.

kaixo21

Simdualero de Oro
28 Oct 2012
114
8
#1
hola, me acaba de llegar el 3c modelo h30-t00, y no consigo instalar ninguna aplicacion del google store, no viene en castellano, se le puede pòner otra rom?
 

margal.r

Diamante
17 Feb 2014
12.382
12.788
Cerca de Barcelona
Meizu MX5
#2
Mirate el FAQ y el hilo de root , recovery , CMW...
Tienes una versión apta solo para 3G chino. El nuestro es el H30-U10
Saludos.
 

sorrilla

Lobo solitario
Diamante
22 Jul 2013
5.234
10.095
Una isla en un mar de gente
Pase de los geniales Cubot GT99 y Honor 3C, a un Mlais M52, para resurgir con un Redmi 3S pro
#4
hola, me acaba de llegar el 3c modelo h30-t00, y no consigo instalar ninguna aplicacion del google store, no viene en castellano, se le puede pòner otra rom?
Busca en needrom a ver si encuentras una multilang, porque las que hay aqui son para el modelo WCDMA H30-U10 y te podrian brickear el movil. Y lo de que no puedas instalar ninguna... Has probado con una WiFi? Creo que con 2G da muchos problemas.
 

kaixo21

Simdualero de Oro
28 Oct 2012
114
8
#5
Busca en needrom a ver si encuentras una multilang, porque las que hay aqui son para el modelo WCDMA H30-U10 y te podrian brickear el movil. Y lo de que no puedas instalar ninguna... Has probado con una WiFi? Creo que con 2G da muchos problemas.
si con wifi va bien me he bajado el blackmarket y funciona.
 

kaixo21

Simdualero de Oro
28 Oct 2012
114
8
#7
el vendedor me lo mando con cargador chino, he probado cargar con otros cargadores pero nada, hoy he comprado un adaptador para el cargador original y no me arranca el movil, no se si lo he estropeado al intentar cargar lo con otro cargador?
 

flufy_tendo

Ajuste de nivel +5
Diamante
Platino
Cocinero
25 Dic 2012
12.918
7.301
Galicia
#8
el vendedor me lo mando con cargador chino, he probado cargar con otros cargadores pero nada, hoy he comprado un adaptador para el cargador original y no me arranca el movil, no se si lo he estropeado al intentar cargar lo con otro cargador?
Lo habías dejado llegar a 0?

Enviado desde mi H30-U10 mediante Tapatalk