CONSULTA Portar Rom MTK

WoRFReD

Simdualero de Platino
4 Jun 2013
377
114
1.124
32
#1
Buenas tardes

Pues llevo una semana liado con el tema de portar Roms, y me a costado, me he empapado muchos foros, vídeos, tutoriales...

Pero ya casi lo tengo, y digo casi por que no consigo echar andar el dichoso 3G.

Resulta que tengo un Newman k18 y al parecer este móvil (mira que me gusta mucho) no lo tiene nadie y eso conlleva a que no hay custom rom por internet, no hay ni miui. Y la rom que trae de casa es pesima, por lo que me gustaría ponerle alguna de las que hay para zopo , thl ...

ya conseguí todo, wifi, cámara , BT... pero no el 3G

Estoy utilizando el Cygwin con la Kitchen, copio las cosas necesarias de una rom a otra (firmware, modules, keylayout, boot.img...) la compilo, hago los wipes, la instalo, y esto es lo que me sale en modo ingeniero de mtk

s2.subirimagenes.com_imagen_previo_thump_8918435screenshot2014051820.png

y con mi rom stock si tengo 3g y esto es lo que sale.
s2.subirimagenes.com_imagen_previo_thump_8918431screenshot2014051820.png


En que estoy fallando?
Que mas puedo hacer?
 
Última edición por un moderador:

WoRFReD

Simdualero de Platino
4 Jun 2013
377
114
1.124
32
#3
Pues si, eso ya lo he hecho... en concreto la carpeta system/etc/firmware y todo su contenido

uploadfromtaptalk1400971245131.jpg


Pero el archivo que mencionas a secas no lo encuentro. Donde debe estar?

Enviado desde mi K18 mediante Tapatalk
 

gacama

@god, lider del lobby
VIP+
18 Nov 2013
5.369
7.567
8.686
Murcia
#4
Pues si, eso ya lo he hecho... en concreto la carpeta system/etc/firmware y todo su contenido

uploadfromtaptalk1400971245131.jpg


Pero el archivo que mencionas a secas no lo encuentro. Donde debe estar?

Enviado desde mi K18 mediante Tapatalk
Tienes que cambiar tambien la carpeta /system/etc/mddb

Enviado desde alguno de mis 8 núcleos
 

WoRFReD

Simdualero de Platino
4 Jun 2013
377
114
1.124
32
#5
#gacama gracias, está mañana lo he probado con mucha ilusión, he sustituido esa carpeta que mencionas, que efectivamente tiene unos archivos con el nombre de la baseband, pero es raro sigue igual... Internet lento, no 3G. Y es raro, con el Mobileuncle de MTK no me deja entrar en modo ingeniero de
MTK.. se cierra.

He probado a poner los archivos en system/app engineermode.apk y engineermodesim.apk y darles permisos 777. Pero se sigue cerrando y tampoco puedo entrar con *#*#3646633#*#*

Enviado desde mi K18 mediante Tapatalk
 

gacama

@god, lider del lobby
VIP+
18 Nov 2013
5.369
7.567
8.686
Murcia
#6
#gacama gracias, está mañana lo he probado con mucha ilusión, he sustituido esa carpeta que mencionas, que efectivamente tiene unos archivos con el nombre de la baseband, pero es raro sigue igual... Internet lento, no 3G. Y es raro, con el Mobileuncle de MTK no me deja entrar en modo ingeniero de
MTK.. se cierra.

He probado a poner los archivos en system/app engineermode.apk y engineermodesim.apk y darles permisos 777. Pero se sigue cerrando y tampoco puedo entrar con *#*#3646633#*#*

Enviado desde mi K18 mediante Tapatalk
En que slot tienes la sim? Has probado a cambiarla al otro?

Enviado desde alguno de mis 8 núcleos
 

WoRFReD

Simdualero de Platino
4 Jun 2013
377
114
1.124
32
#7
Si, tengo dos SIM puestas y las dos Vodafone , una mía Yy otra del trabajo, he probado con los dos pero nada

Enviado desde mi K18 mediante Tapatalk
 

jose tojeiro

Simdualero de Bronce
22 Nov 2013
12
4
368
#8
Me pasa lo mismo en el Newman k18, y tengo MIUI con la Stock la verdad es que no lo probé y no queria volver a ella con esta estoy muy contento excepto la velocidad de intenet y algunas veces sobrecalentamiento
 

WoRFReD

Simdualero de Platino
4 Jun 2013
377
114
1.124
32
#9
Yo ya lo di por imposible, ahora estoy con la 4.2.2 1.0.9 de stock que no va mal del todo pero se calienta mucho al usarlo... Si lo usas cargando..No carga nada incluso se descarga..
El Bluetooth en el coche se entrecorta en multimedia y se oye fatal en llamadas...
Los auriculares no suenan bien ninguno de los que he probado... tengo que tener el botón de los auriculares pulsado para que se escuche bien...
La batería no llega a durar el día entero...casi pero no...
El gps muy muy mal...O casi nada...
Por lo demás va bien.... :dizzy:

Enviado desde mi K18 mediante Tapatalk
 

pol.jhon

Simdualero de Diamante
10 Jul 2013
5.352
11.084
9.613
Madrid
#10
Yo ya lo di por imposible, ahora estoy con la 4.2.2 1.0.9 de stock que no va mal del todo pero se calienta mucho al usarlo... Si lo usas cargando..No carga nada incluso se descarga..
El Bluetooth en el coche se entrecorta en multimedia y se oye fatal en llamadas...
Los auriculares no suenan bien ninguno de los que he probado... tengo que tener el botón de los auriculares pulsado para que se escuche bien...
La batería no llega a durar el día entero...casi pero no...
El gps muy muy mal...O casi nada...
Por lo demás va bien.... :dizzy:

Enviado desde mi K18 mediante Tapatalk
Joder que mal.
Creo que ha salido una actualización en needrom .
Prueba a ver si mejora.
La 1.0.10
Prueba y si sigue igual me avisas y la meto en la cocina a ver que sale.
Seguro que algo la mejoro.
Un saludo y ya me contaras

Enviado desde mi UMI X2 mediante Tapatalk
 

WoRFReD

Simdualero de Platino
4 Jun 2013
377
114
1.124
32
#11
Si si, esa la probé, pero me daba peores resultados, sobre todo se calentaba un poco más que está y gastaba un poco más de batería.

Si te animas a cocinar y consigues echar andar el 3g. Por Dios dime como se hace jajaja

Enviado desde mi K18 mediante Tapatalk
 

pol.jhon

Simdualero de Diamante
10 Jul 2013
5.352
11.084
9.613
Madrid
#12
Si si, esa la probé, pero me daba peores resultados, sobre todo se calentaba un poco más que está y gastaba un poco más de batería.

Si te animas a cocinar y consigues echar andar el 3g. Por Dios dime como se hace jajaja

Enviado desde mi K18 mediante Tapatalk
A ver si saco un rato este finde y la meto en la cocina.
Dices que la que mejor va es la 1.0.9?

Enviado desde mi UMI X2 mediante Tapatalk