Problema 3G

S

stetato

Simdualero de Oro
8 Ago 2013
154
8
875
Moto g 2014
#1
Hola,

Tengo un problema con el 3G que consiste en que cuando el movil pasa a modo 3G aparece una H con flecha hacia arriba pero no hacia abajo con la consiguiente falta de conexión a internet. Así mismo esta situación provoca que no pueda recibir ni realizar llamadas. Si cambio a 2G todo funciona correctamente, tanto las llamadas como internet.

El problema lo tengo con la última ROM oficial, la 18/08/13, cuando tenía la 10/06/13 me funcionaba correctamente el 3G.

No puedo bajar a la ROM anterior puesto que con ésta el móvil se me quedaba congelado y se reiniciaba solo al cabo de unos segundos, éste problema se resolvió cuando actualicé a la nueva versión, pero se me generó el del 3G.

Tengo una idea de como solucionarlo pero desconozco como hacerlo. La idea consiste en flashear la baseband de la 10/06/13 en la 18/08/13 pero desconozco como hacerlo.

Alguien me puede decir como hacerlo, gracias.
 
R

ricgarre3

Platino
8 Dic 2012
280
26
838
#2
Este problema es la pesadilla de este modelo, te cuento mi caso, yo tenia un zopo c2 desde mayo de los primeros que salieron y todo perfecto comprado en antelife, sin problema de ningún tipo, a mediados de noviembre en la misma tienda pusieron de oferta el 980 2 gigas de ram y 32 de rom y lo pedí, me llego pero con el problema tipico del 3g, despues de hablar con antelife lo mande de vuelta a china pagando yo el envio y me han enviado otro que recibí la semana pasada, el mismo problema, ya te digo yo que probé de todo antes de mandarlo a china, todas las roms posibles, todas las baseband, formatear la vram y no encontré solución, ya se ha hablado bastante en el foro y es un problema de la placa según dicen...

De todas formas te dejo un archivo con todas las baseband del zopo 980 para flashear por recovery por si quieres probar:

https://docs.google.com/file/d/0B4CWX72wIt4_QUt6UjlqTW1aYWs/edit?pli=1

Y aqui te dejo la ultima del 8/11 del zopo 820 que es la que tengo puesta actualmente:

https://mega.co.nz/#!qUpxCawR!J9sTIXcfRm9xxthdtKr6mHn_-jszeoESSCBK7omFiCk
 
Última edición:
XRigoss

XRigoss

Simdualero de Oro
21 Mar 2013
199
4
805
Chile
Zopo C2 Platinum
#3
Hola... A mi me pasó que cambié de Rom al Zopo C2, le instalé la Color OS de Needrom... Pero ayer con el Mobile Uncle Tools me di cuenta que la sim 2 no tiene 3G... Intentaré con esos archivos... Funcionarán en un C2?... Espero que si


Enviado desde mi iPad con Tapatalk
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 174 46,9%
  • Carga inalámbrica

    Votos: 132 35,6%
  • Carga ultra rápida

    Votos: 215 58,0%
  • 5G

    Votos: 161 43,4%
  • Al menos 3 cámaras principales

    Votos: 106 28,6%
  • Sensor TOF

    Votos: 66 17,8%
  • Lector de huellas

    Votos: 195 52,6%
  • USB tipo C

    Votos: 202 54,4%
  • Bluetooth

    Votos: 180 48,5%
  • Pantalla flexible

    Votos: 30 8,1%

Miembros conectados

  • Peter Guisado
  • jmaqg
  • Jairo Andres
  • Miguel Cacho
  • Cjunior
  • gabrielcien
  • Aldemarb10
  • chascoberto
  • AcceleRacer
  • Pacopuros
  • CocZer0
  • Itimad
  • SIgNIFER
  • alvaroalea
  • Manguta
  • Ibanv
  • angeljar17
  • menguelez
  • zanety
  • eoZul
... y 56 más.