PROBLEMA Problema 3G

spoty990+

Simdualero de Bronce
1 May 2014
30
0
Lleida
#1
buenas companyeros.

Soybnuevo con un umi c1 cross y con mi tarjeta orange apenas tengo cobertura 3g.... siempre E o G.... En cambio en el mismo sitio si la pongoen mi zoppo zp990 tengo 3g o h..

Teneis las bandas correctas para ppnerselas????

Gracias
 

Fure

Simdualero de Bronce
8 Ene 2014
35
1
#2
Pon la tarjete SD en el otro hueco... y me dices...[DOUBLEPOST=1403693897][/DOUBLEPOST]La tarjeta SIM, perdón...:wink:[DOUBLEPOST=1403694143][/DOUBLEPOST]Te funciona el GPS?
 

spoty990+

Simdualero de Bronce
1 May 2014
30
0
Lleida
#3
Buenas hice lo que me has dicho y tampoco.
El gps no me lo coje.

Lo que pasa es que en zonas de no CIUDAD pues no me coge nunca 3g... alguna vez H pero siempre E... osea muy lento.
En ciudades si que me coge H o 3G.
Pero si en mi trabajo que vivo a 10km de una ciudad en el campo... pongo la SIm en el zopo coge 3g todo el rato.. pero en el UMI solo E.

Sabeis que puede ser???
 
31 Mar 2013
312
2
valencia
THL W11 Y MIZ Z2
#4
Buenas hice lo que me has dicho y tampoco.
El gps no me lo coje.

Lo que pasa es que en zonas de no CIUDAD pues no me coge nunca 3g... alguna vez H pero siempre E... osea muy lento.
En ciudades si que me coge H o 3G.
Pero si en mi trabajo que vivo a 10km de una ciudad en el campo... pongo la SIm en el zopo coge 3g todo el rato.. pero en el UMI solo E.

Sabeis que puede ser???

pon la sim en la parte de abajo es donde esta la banda 900
 

timtejo

Simdualero de Oro
21 Oct 2014
145
2
#5
Yo tengo el mismo problema, pero más gordo. Tengo tarjeta de yoigo , y me coge algunas veces cobertura y me la pierde con mucha facilidad... estoy mas tiempo sin cobertura que con ella.
No solo pierdo la cobertura de datos, no me funciona en el telefono las llamadas.
No se si me podeis decir si tengo que configurar algo manualmente, ..... ayuda porfa ... así no puedo seguir es como sino tuviera telefono.
 
10 Jul 2013
5.352
11.084
Madrid
ZUK Z1
#7
Yo tengo el mismo problema, pero más gordo. Tengo tarjeta de yoigo , y me coge algunas veces cobertura y me la pierde con mucha facilidad... estoy mas tiempo sin cobertura que con ella.
No solo pierdo la cobertura de datos, no me funciona en el telefono las llamadas.
No se si me podeis decir si tengo que configurar algo manualmente, ..... ayuda porfa ... así no puedo seguir es como sino tuviera telefono.
Creo que tu problema es que la partición NVRAM esta mal o corrupta.
Tiene fácil solución pera necesitas algunas cosas para arreglarlo.
Tienes que ser root , tener instalado un recovery modificado como CWM o TWRP , la aplicacion mobileuncle, tener instalados los drivers mtk en el PC, el programa flash tool y un firmware original de umi para tu teléfono.
Cuando tengas estas cosas y si te interesa claro esta, te digo lo que debes hacer.
Un saludo

Enviado desde mi HM NOTE 1W
 

timtejo

Simdualero de Oro
21 Oct 2014
145
2
#8
Gracias por la respuestas. La APN esta bien. Le he modificado con distintas alternativas pero nada.
Tendre que utilizar la opción que plantea pol.jhon, aunque me da mucha pereza por que seguro que me lio y me lleva un montón de tiempo.
Asi que pol.jhon te agradeceria me dijeras lo que tengo que hacer. Ya estoy recopilando todo lo necesario...soy root , me falta instalar el recovery nose como conseguirlo otra duda el firmware original se refiere a una rom de la web de needrom .com /category /umi /umi -cross- (en este caso vale cualquiera) o es otra cosa.
Muchas gracias por la ayuda
Saludos
 
10 Jul 2013
5.352
11.084
Madrid
ZUK Z1
#9
Gracias por la respuestas. La APN esta bien. Le he modificado con distintas alternativas pero nada.
Tendre que utilizar la opción que plantea pol.jhon, aunque me da mucha pereza por que seguro que me lio y me lleva un montón de tiempo.
Asi que pol.jhon te agradeceria me dijeras lo que tengo que hacer. Ya estoy recopilando todo lo necesario...soy root , me falta instalar el recovery nose como conseguirlo otra duda el firmware original se refiere a una rom de la web de needrom .com /category /umi /umi -cross- (en este caso vale cualquiera) o es otra cosa.
Muchas gracias por la ayuda
Saludos
Si ya eres root con la app mobileuncle se instala muy fácil el recovery .

Firmware es el programa que crea el fabricante para un teléfono.
En otras palabras, la rom oficial de umi , sin que nadie la haya tocado ni modificado.
Puede ser que este en needrom pero asegúrate que sea la oficial

Enviado desde mi HM NOTE 1W
 
10 Jul 2013
5.352
11.084
Madrid
ZUK Z1
#10
@timtejo Avisame cuando tengas todo lo que necesitas y te explico lo que tienes que hacer.
Un saludo

Enviado desde mi HM NOTE 1W