Problema al encender el móvil THL W3+

Heavensmile

Simdualero de Bronce
27 Ago 2012
11
0
336
#1
Tengo un grave problema con el móvil. Resulta que un día se me apago, por falta de batería, y al día siguiente al encenderlo se me bloqueó justo cuando aparece el logo THL . Intente apagarlo y encenderlo, quitarle la batería y volverlo a encender... he probado muchas cosas pero nada el problema sigue. También he probado a quitarle la sim y la sd.

Gracias de antemano.
 

pauete

Simdualero de Diamante
12 May 2010
9.186
1.280
4.967
#2
Borraste algo por root o ha sido algo espontáneo, sin más?
Se me ocurre que lo flashees

Enviado desde mi Dell Streak 7 usando Tapatalk 2
 

Heavensmile

Simdualero de Bronce
27 Ago 2012
11
0
336
#3
Yo no he borrado nada, hice el root con el MTK droid root & tools hace unos meses y me iba bien hasta que de repente se apago el móvil y ya se me queda bloqueado en el logo de THL .
Por cierto, ¿Como puedo flashear el móvil?
 

pauete

Simdualero de Diamante
12 May 2010
9.186
1.280
4.967
#4
No tengo este móvil pero en el hilo de Roms y Herramientas seguro que explican cómo
Si tienes CWM recovery puedes flashear una ROM en formato Update desde el propio recovery
Y si no hay este tipo de ROMS, tendrás que hacerlo necesariamente con Flash Tool .
A ver si los compañeros que poseen este móvil pueden ayudarte


Enviado desde mi Dell Streak 7 usando Tapatalk 2
 
31 May 2011
8.134
5.590
7.085
Elche
#5
Tengo un grave problema con el móvil. Resulta que un día se me apago, por falta de batería, y al día siguiente al encenderlo se me bloqueó justo cuando aparece el logo THL . Intente apagarlo y encenderlo, quitarle la batería y volverlo a encender... he probado muchas cosas pero nada el problema sigue. También he probado a quitarle la sim y la sd.

Gracias de antemano.
Tiene pinta que algún programa que instalaste a dejado bloqueado el boot(arranque) y lo has notado al tener que reiniciar el móvil, te tocara flashear como comenta el compañero @pauete.

saludos y paz.
 
Última edición por un moderador:

pauete

Simdualero de Diamante
12 May 2010
9.186
1.280
4.967
#6
Última edición por un moderador:

maple

Simdualero de Diamante
6 Feb 2011
8.403
15.860
8.955
Granada
#8
Haz lo que te ha dicho @pauete, los wipes desde recovery , pero claro, si no tienes backup echo, perderas los datos, se te quedará la rom limpia, como el primer día,

Si no te funciona, tendrás que flashear la rom y el recovery nuevamente.

Saludos,
 
Última edición por un moderador:

Heavensmile

Simdualero de Bronce
27 Ago 2012
11
0
336
#9
Asunto arreglado. He intentado acceder otra vez al recovery y en vez de eso me ha aparecido otro menú. En el aparecía "clean data", le he dado y ahora va sin probelmas.
Gracias @pauete, @maple y @zoyB por vuestra ayuda
 
Última edición por un moderador:

pauete

Simdualero de Diamante
12 May 2010
9.186
1.280
4.967
#10
Genial!
Si quisieras flashearlo...
Este es el Flash Tool para MTK6577. Descárgatelo y lo descomprimes en una carpeta en el escritorio del PC.

Este es el firmware: haces lo mismo.

Sobre el proceso de flasheo no te sabría decir porque puede variar según el móvil (no sé si en este caso se marca el preloader o no)
 

pauete

Simdualero de Diamante
12 May 2010
9.186
1.280
4.967
#11
Hay aplicaciones que joden el dispositivo. Al igual que si se instalan muchas aplicaciones, el dispositivo se ralentiza.

Después de un restaurar ajustes de fábrica, un móvil o tablet siempre va muchísimo más fluído.
Supongo que se va acumulando mierda, como en un PC. No lo acabo de entender, pero tengo comprobado q pasa casi siempre y al final es mejor instalar sólo aquellas apps. de las q estés seguro, que tengan un orígen fiable, que funcionen 100% y que realmente uses, no tonterías q van consumiendo RAM y demás.
 

ionos

Simdualero de Bronce
25 Ene 2013
15
0
366
Gijon Asturias España
#12
Hola a tod@s

A mi me ocurrio lo mismo en Diciembre con el mio. No se la causa exacta pero lo unico que me llamo la atencion es que cuando se apago al acabarse la bateria estaba conectado a una red wifi publica. Lo lleve al servicio tecnico de The Phone House donde me dijeron que no sabian resolver nada porque ni conocian la marca y que si queria lo enviaban. No me moleste en pedir un probable presupuesto y eche mano del antiguo LG 3 400 al que sustituyo esta pieza.

Si lo apagas y presionas al mismo tiempo el boton de encendido, la barra lateral de volumen arriba y el mando home del menu de botones inferior y lo mantienes pulsado veras que realiza una vibracion mas fuerte y entra en la ROM. Rooteala quitando antes las tarjetas SIM y SD que tengas.
Entraras a una serie de menus. El desplazamiento de uno a otro se hace con toques breves sobre el boton de encendido y apagado. Cada menu tiene unos cuantos submenus y para subir y bajar en ellos se realiza con el display de retroceso.
Busca Restore algo similar en en menu Power o Home y confirma la eleccion.

Cuando lo reinicie se habia reconfigurado a como me lo dieron. Al menos no perdi el dispositivo.

Un saludo y a ver si te sirve este truco que supongo que conoce mucha gente.