Quantcast

Problema al enviar videos, aparecen como codificados

  • Iniciador del tema euka_92
  • Fecha de inicio
  • Etiquetas thl
E

euka_92

Simdualero de Bronce
7 Jun 2013
26
2
338
#1
Hola buenas, creo que no soy el único con este problema.
Resulta que cuando intento enviar un vídeo por Whatsapp desde el W8, en el momento de enviarlo, que es cuadno whatsapp lo recorta, aparecen unas rayas en el video, como si estuviera codificado, estropeándolo completamente
Curiosamente en mi w8 me pasaba, pero dejó de hacerlo y realmente no sé que toqué, pero a un amigo le sucede y no sé ayudarle

Alguna idea?
 
pisuka

pisuka

Simdualero de Plata
16 Dic 2013
76
9
1.056
38
#3
Hola buenas, creo que no soy el único con este problema.
Resulta que cuando intento enviar un vídeo por Whatsapp desde el W8, en el momento de enviarlo, que es cuadno whatsapp lo recorta, aparecen unas rayas en el video, como si estuviera codificado, estropeándolo completamente
Curiosamente en mi w8 me pasaba, pero dejó de hacerlo y realmente no sé que toqué, pero a un amigo le sucede y no sé ayudarle

Alguna idea?

Hola....a mi también me pasaba.....al parecer es por los códecs.....yo me baje del playstore Media converter que convierte cualquier vídeo y lo convertía en mp4 y sin problemas. Ahora me los envía sin problemas. También me
Baje los códecs de armas v7

Enviado desde mi ThL W8 usando Tapatalk 2
 
keyler

keyler

Platino
29 Mar 2012
666
74
1.476
Peru - Lima
#4
Hola buenas, creo que no soy el único con este problema.
Resulta que cuando intento enviar un vídeo por Whatsapp desde el W8, en el momento de enviarlo, que es cuadno whatsapp lo recorta, aparecen unas rayas en el video, como si estuviera codificado, estropeándolo completamente
Curiosamente en mi w8 me pasaba, pero dejó de hacerlo y realmente no sé que toqué, pero a un amigo le sucede y no sé ayudarle

Alguna idea?
El problema es del whatsapp, solo soporta videos de máximo 15mb, si mandas algún video que pase el tamaño simplemente no lo reproduce, no interesa el formato en que lo grabes.. Solo el tamaño, puedes hacer la prueba.
 
pisuka

pisuka

Simdualero de Plata
16 Dic 2013
76
9
1.056
38
#5
El problema es del whatsapp, solo soporta viqdeos de máximo 15mb, si mandas algún video que pase el tamaño simplemente no lo reproduce, no interesa el formato en que lo grabes.. Solo el tamaño, puedes hacer la prueba.




pero incluso vídeos de 1mb o 2 mb no los reproduce y eso es porque no dejaaaaaa....si haces el vídeo directamente desde el wasap....no problemas...el problema viene cuando insertas uno uno grabado previamente.

Enviado desde mi ThL W8 usando Tapatalk 2[/quote]
 
Y

yulianjose

Simdualero de Plata
27 May 2013
63
2
590
#6
Hola, se de lo que habláis. En mi Bq 5.7 me pasaba lo mismo, y he encontrado la solución en otro foro. Han hecho un mod y ahora da opción de seleccionar entre grabar en 3gp y mp4.
Con los mp4 se acabo el problema. Voy a hacer la prueba con el w8+ y os cuento.
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 158 45,3%
  • Carga inalámbrica

    Votos: 124 35,5%
  • Carga ultra rápida

    Votos: 200 57,3%
  • 5G

    Votos: 150 43,0%
  • Al menos 3 cámaras principales

    Votos: 99 28,4%
  • Sensor TOF

    Votos: 60 17,2%
  • Lector de huellas

    Votos: 184 52,7%
  • USB tipo C

    Votos: 189 54,2%
  • Bluetooth

    Votos: 170 48,7%
  • Pantalla flexible

    Votos: 25 7,2%

Miembros conectados

  • Retube
  • ye_moc
  • laman
  • gusrodri
  • x6800
  • robertone
  • Bertus777
  • tedan2005
  • Skaparapid1
  • Fertrash
  • Kurtz
  • mjuan
  • mikytamar
  • manu8101
  • cjsegninir
  • norte