Problema Autofocus

ComandanteJ

ComandanteJ

Simdualero de Bronce
#1
Hola, pues nada, que desde que compre el telefono el unico problemilla que ha tenido es el autofocus de la camara, aveces va, y otras no, cuando esta enfocando suena "clak" en la zona de la camara y vuelve bruscamente a donde empezo el enfoque. Esto hace que aveces me den ganas de reventar el cacharrin xD.

Hace tiempo lei por aqui que alguien habia abierto el telefono para reparar el autofocus, pero en ese momento no lo vi como un problema muy grande ya que usaba poco al camara, ahora la uso mucho mas y aveces me impide hacer fotos.

¿Alguien sabe algo? Por cierto, me pasa con la ROM stock, con al Azure que tengo ahora, y con varias app de camara, incluyendo la excelente Focal.
 
Z

zopoo

Simdualero de Oro
5 Sep 2013
189
33
816
#2
Buenas noches comandantej veo que tienes el mismo problema con la cámara que tuve yo en un zp980+ lo solucione desmontando el telefono,es muy fácil si se te da bien esto de andar en ellos desmontas la carcasa trasera que va fijada con 12 tornillos para acceder a la cámara, con unas pinzas giras un milímetro mas o menos hacia la derecha la lente de la cámara que tiene cuatro muescas en cruz y vas comprobando el enfoque de la cámara le colocas la batería con algo que te la sujete al teléfono sin la carcasa, tienes que tener cuidado de no manchar la lente con alguna particula de polvo algo que le pueda caer durante el proceso es de suma importancia que este limpia para que enfoque bien,puedes comprobar la conecsion de la misma si esta bien,espero aberte ayudado.
 

Miembros conectados

  • RkA00
  • fjmallen
  • leleon
  • Bertus777
  • carraspea
  • Zipel2099
  • scooper
  • Manuel85
  • scoopy300
  • olo
  • Lbala
  • bolsapipas
  • langostino
  • xlenovo
  • ihesu
  • saenanme
  • Dmarquezgarcia0
  • upthe¡rons
  • fabio_glima
  • nachoyol
... y 90 más.