Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.

CONSULTA Problema??backup OTA-USB BLACKWIEW BV5000. solucionado

Tema en 'Haz una Pregunta' iniciado por dexedrinex, 5 Feb 2016.

  1. dexedrinex

    dexedrinex Simdualero de Bronce

      24 Ene 2016
      Calificaciones:
      +14
      A la hora de realizar un backup de mi blackwiew 5000,entro en el TWRP y no me detecta el pendrive externo,lo extrano es que al conectarlo con su cable me lo detecta normalmente y me pregunta incluso, si quiero definirlo como disco predeterminado de escritura.En el recovery solo me sale como opciones:
      internal propia al tel
      external: la sd, que no tengo espacio
      y
      usb-otg......
      en el TWRP no me detecta el pendrive.
      Con lo cual no puedo hacer un backup del tel en un pendrive.
      Alguna idea?es el TWRP que falla??
      Gracias de antemano!!!!
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
      Última edición: 5 Feb 2016
    • Amadeus

      Amadeus Simdualero de Diamante

      • Cocinero Android
      • NAT
      • MDSdev
      • LTT
      • Miembro de Honor
      • Veteran@
      @dexedrinex@dexedrinex ,puede ser que el TWRP no tenga esa opción, depende de la versión, de que lo que lo haya incluido el que lo a hecho o que tenga algún defecto.

      El TWRP no detecta el USB solo,tienes que ir a mount y ahí seleccionas USB te dejo un video que lo explica mejor:

       
      • Gracias Gracias x 1
      • dexedrinex

        dexedrinex Simdualero de Bronce

          24 Ene 2016
          Calificaciones:
          +14
          chachi,lo pruebo y te digo.....pero bueno al hacerlo ya me ya no me dejaba activar la casilla ota-usb, creo que puede venir de la usb.No se si debo cambiar el formato o es que no le mola al tel estoy haciendo pruebas, te tengo al corriente y graaaaacias por el enorme kurro que os pegais en el forum..
          --- Comentario doble fusionado, 6 Feb 2016 ---
          nada,no se activa el usb-ota,sigo probando con otra usb.
          OK,tras haber probado con otra usb me deja, creo que el problema viene de la cantidad de espacio ... o de la misma usb que no la acepta.gracias de nuevo.
          Bueno arreglado,lo siento por el doble,es la usb que no la aceptaba!!!.
           
          Última edición: 6 Feb 2016
          • Me Gusta Me Gusta x 1
          Verificación:
          Borrador guardado Borrador eliminado