Problema botón home B92M

zocon

Simdualero de Platino
15 Sep 2012
474
14
980
#1
Hola que tal tengo un problema i es que el botón home me va finisimo e incluso se me pulsa solo sqbeis que puedo hacer para arreglarlo? Gracias de antemano

Enviado desde mi Iconia A501 usando Tapatalk 2
 

ggr18

Simdualero de Bronce
25 Feb 2013
32
1
570
Sevilla
#2
Yo tengo un hilo sobre eso. Lo quiero abrir para ver de donde viene el problema, que creo que es físico, del botón. Cuando lo abra, intentaré hacer un tutorial con fotos .
 

zocon

Simdualero de Platino
15 Sep 2012
474
14
980
#3
Ok muchas gracias a ver si entre todos lo solucionamow

Enviado desde mi ZP900 usando Tapatalk 2
 

manolin099

Simdualero de Bronce
16 Feb 2013
8
0
437
#4
Muy buenas.
Yo tambien he sufrido ese problema.
No tengo fotos pero intentare orientaros de como lo solucione.
Busqué el post de un compañero donde explicaba como se desmonta el movil para cambiar la pantalla y segui sus pasos .Quitas la cubierta trasera,quitas la bateria,la sim,la micro sd.quitas los 4 tornillos,con suavidad vas desencajando el marco trasero negro hasta quitarlo completame (ojo con las pestañas donde las sim . son bastante delicadas...dicen...yo no tuve problema...) y cuando ya esta quitado queda un circuito impreso en la zona del microfono y otro mas grande en la zona de la camara de fotos .
El que hay que desmontar es el circuito del microfono que es por donde detras esta el boton "home".Si no recuerdo mal solo tiene un pequeño tornillito para poder despues levantarlo un poco (pero un poco solo, no os paseis levantandolo).
En el circuito hay un "pulsador" aparentemente metalico tipo de burbuja sobre el que habia un pequeño plastico el cual estaba movido.
Y en el boton en su parte trasera hay como unas "patas" de goma superminusculas a los lados del boton. Y solo encontre dos de ellas y deberia llevar 4 (2 a cada lado).
Poniendo bien el plastiquillo parece que el boton es menos sensible y no se enciende la pantalla como antes...a veces se encendia sin hacerle nada...
Espero que os sirva de ayuda.
Un saludo.
Manuel
 

FrankWolf

Simdualero de Bronce
1 Mar 2013
11
0
336
#5
Muchas gracias Manolín. Me pasa lo mismo. Probaré.