Problema cargar de bateria

lucho07

Simdualero de Plata
24 Abr 2013
89
1
669
#1
Hola compre un thl w8 pero tengo problemas para cargarlo, la primera vez me cargo una de las baterías, pero después ya no cargo mas.
Las baterías funcionan porque con un cargador de baterías cargan.
Probé con reiniciar los valores de fabrica, con root sin root , le cambie la rom y tampoco carga, el celular dice cargando, aparece el led rojo de carga.
Lo compre en pandawill y quería evitar enviárselos para que lo vean, ya que a la argentina son 30 días que tarda el envió por lo cual tardaría 3 meses en volver a tenerlo entre que lo revisan y lo vuelven a enviar.

Si alguien sabe que puede llegar a ser, puedo hacer pruebas total no pierdo nada.

Saludos

Gracias.
 

bachi

Simdualero de Oro
27 Mar 2013
243
6
488
cartagena
#2
ufffffffffff parece un expediente x no se creo que sera un problema de haware mandalo aunque te tarde si cambiaste la rom ,no te queda otra (bajate del play la aplicacion para calibrar baterias a ver si pòr hay sacas algo) suerte
 

ITV

Simdualero de Oro
6 Jul 2011
211
11
698
#3
has probado si carga, apagado el movil???? si tampoco carga tienes el mismo problema que yo con n9300, que tengo que estar cargando sobre baterias.
 

lucho07

Simdualero de Plata
24 Abr 2013
89
1
669
#4
has probado si carga, apagado el movil???? si tampoco carga tienes el mismo problema que yo con n9300, que tengo que estar cargando sobre baterias.
Si probé pero tampoco, una vez me cargo nose que le habrá pasado pero ahora ya no carga, dependo de un cargador externo de batería, nose si sera algo del hardware, lo que me extraña es que para pasar datos desde la pc anda bien, y aparte te dice cargando, la verdad me tiene desorientado.
Es lo único que me resulto malo porque después el teléfono anda re bien y muy fluido.
 

flus

Simdualero de Plata
28 May 2013
72
7
418
#5
¿¿¿pero te carga si conectas el usb???? igual es la fuente de alimentacion del propio cargador que esta mal.... prueba con algun amigo que te preste su cargador....

no tengo el telefono todavia, pero creo que el cargador no funciona a 1A, creo que es menor... ¿¿podrias haber fundido algo al utilizar otro cargador de mayor capacidad??
 

bachi

Simdualero de Oro
27 Mar 2013
243
6
488
cartagena
#6
si del pc te carga es la fuente del tlf que esta mal compra otra en cualquier tienda de los chinicos y te ira de maravilla saludos
 

lucho07

Simdualero de Plata
24 Abr 2013
89
1
669
#7
si del pc te carga es la fuente del tlf que esta mal compra otra en cualquier tienda de los chinicos y te ira de maravilla saludos
Probe con otro cargador, probé con la pc y no carga, dice cargando lo dejo media hora y no carga ni 1%, ahora para pasar datos desde la pc al tel anda bien.
La única manera que ahora tengo es con un cargador de baterías.
 
K

kokuo

#8
Probe con otro cargador, probé con la pc y no carga, dice cargando lo dejo media hora y no carga ni 1%, ahora para pasar datos desde la pc al tel anda bien.
La única manera que ahora tengo es con un cargador de baterías.
Pero si apagas e movil y lo conectas al PC te sale en la pantalla el dibujo que se esta cargando?

Un saludo
kok
 

miguelm

Simdualero de Plata
10 Jun 2013
85
2
388
#9
Probe con otro cargador, probé con la pc y no carga, dice cargando lo dejo media hora y no carga ni 1%, ahora para pasar datos desde la pc al tel anda bien.
La única manera que ahora tengo es con un cargador de baterías.
Algo parecido me pasó hace 1 año con el Samsung Galaxy S Plus (conectaba al pc, pero no cargaba ni por pc ni por cargador de pared). El problema estaba en el conector usb, que tenía suciedad en su interior. Spray de aire a presión para limpiarlo y se solucionó.

Suerte
 

mannugd

Simdualero de Bronce
21 May 2013
22
0
336
#10
Me uno al tema ya que me acaba de llegar uno Nuevo de Dx y me pasa no mismo que ati lo conecto a diferentes sitios y en todos me dice que esta cargando con el led y todo pero no sube nada. no se como pero una vez a llegado a subir un 8% y ya no sube mas.

Aunque no soi root he instalado el batery calibration el el dispositivo y me he dado cuenta de que la capacidad que marca va subiendo muy poco a poco 2 Mv cada 3 segundos asin.

que puede significar todo esto?.

voy a pasar a intalar una rom haber si cambia algo.
 

lucho07

Simdualero de Plata
24 Abr 2013
89
1
669
#11
Pero si apagas e movil y lo conectas al PC te sale en la pantalla el dibujo que se esta cargando?

Un saludo
kok

Si sale el dibujo, se prende el led pero no carga, hice la misma prueba con celular prendido y apagado, pero con el cargador de baterias que tiene un usb, y tampoco carga, el problema del celular es cuando quiero cargar por usb, algo tiene, lo que me extraña es que para pasar datos anda bien.
 

mannugd

Simdualero de Bronce
21 May 2013
22
0
336
#12
No se como pero me di cuenta de que ami si me carga en un principio se quedo parado en el 1 % asin que le quite la bateria y se la puse al rato y me indico el 11%, lo deje cargando otro rato pero tampoco subio. le volvi a quitar la bateria y se la puse de nuevo pasado 1 hora y me indico que tenia un 28%.

asink cambie a la otra bateria que trae el movil y esta empezo a subir bien sinningun problema. extrañado por esto puse otra vez la primera bateria que tenia el 28% y empezo a cargar normal. asink lo deje toda la noche y me subio sin problemas al 100%.

Conclusion: No tengo ni idea de lo que me paso. pero parece que ya me funciona bien.