Quantcast

Problema cobertura en Jiayu G4

P

postman

Simdualero de Plata
8 Nov 2012
92
12
794
Rute
LeEco Le MAX 2
#1
Hola compañeros.
Tengo un problema con la cobertura de mi Jiayu G4, que hasta la fecha no había tenido con mi anterior ZTE V967S.
Cuando en el móvil aparece el símbolo de cobertura "3G", no puedo navegar ni hacer/recibir llamadas. Sin embargo, cuando aparece el símbolo de cobertura "H", va como un tiro tanto los datos como las llamadas. El operador que uso es Yoigo. Tengo configurada la APN correctamente.
¿Qué pensáis que puede pasar?
Saludos, gracias.

Atentamente,
 
X

xose_1976

Simdualero de Oro
12 Sep 2013
140
10
558
#2
Hola compañeros.
Tengo un problema con la cobertura de mi Jiayu G4, que hasta la fecha no había tenido con mi anterior ZTE V967S.
Cuando en el móvil aparece el símbolo de cobertura "3G", no puedo navegar ni hacer/recibir llamadas. Sin embargo, cuando aparece el símbolo de cobertura "H", va como un tiro tanto los datos como las llamadas. El operador que uso es Yoigo. Tengo configurada la APN correctamente.
¿Qué pensáis que puede pasar?
Saludos, gracias.

Atentamente,
Sencillo. El zte tiene banda 3G en 900mhz. Jiayu solo en 2100. O sea en algunas zonas no tendrás cobertura. Esto es común en la mayoría de "chinos", tu zte es una de las excepciones

Enviado desde mi JY-G4 mediante Tapatalk
 
P

postman

Simdualero de Plata
8 Nov 2012
92
12
794
Rute
LeEco Le MAX 2
#3
Sencillo. El zte tiene banda 3G en 900mhz. Jiayu solo en 2100. O sea en algunas zonas no tendrás cobertura. Esto es común en la mayoría de "chinos", tu zte es una de las excepciones

Enviado desde mi JY-G4 mediante Tapatalk
Hola.
Creo que no van por ahí los tiros. Justo antes del ZTE tuve un Amoi N821, que no tiene banda 900, y no tenía el problema que cito.
Saludos, gracias.

Enviado desde mi JY-G4 mediante Tapatalk
 
X

xose_1976

Simdualero de Oro
12 Sep 2013
140
10
558
#4
Hola.
Creo que no van por ahí los tiros. Justo antes del ZTE tuve un Amoi N821, que no tiene banda 900, y no tenía el problema que cito.
Saludos, gracias.

Enviado desde mi JY-G4 mediante Tapatalk
Y estabas con yoigo?

Enviado desde mi JY-G4 mediante Tapatalk
 
P

postman

Simdualero de Plata
8 Nov 2012
92
12
794
Rute
LeEco Le MAX 2
#6
Hoy ya está siendo imposible, ni datos ni llamadas, he tenido que desactivar el 3G. En 2G me funciona bien, pero evidentemente, muy lento.
A ver si a alguien se le ocurre qué puede pasar. Saludos, gracias.

Enviado desde mi JY-G4 mediante Tapatalk
 
X

xose_1976

Simdualero de Oro
12 Sep 2013
140
10
558
#7
Te diría que pruebes una microsim en. Slot 1

Pon esto asi, en modo ingeniero, bandmode

Problema cobertura en Jiayu G4 img-tapatalk-com_d_13_12_07_mezu5emy-jpg.177012


Problema cobertura en Jiayu G4 img-tapatalk-com_d_13_12_07_usu7e7ym-jpg.177013


Problema cobertura en Jiayu G4 img-tapatalk-com_d_13_12_07_a7eqasuv-jpg.177014


Problema cobertura en Jiayu G4 img-tapatalk-com_d_13_12_07_byzeny9u-jpg.177015


Enviado desde mi JY-G4 mediante Tapatalk
 
Última edición por un moderador:
P

postman

Simdualero de Plata
8 Nov 2012
92
12
794
Rute
LeEco Le MAX 2
#8
Te diría que pruebes una microsim en. Slot 1

Pon esto asi, en modo ingeniero, bandmode

Problema cobertura en Jiayu G4 img-tapatalk-com_d_13_12_07_mezu5emy-jpg.177042


Problema cobertura en Jiayu G4 img-tapatalk-com_d_13_12_07_usu7e7ym-jpg.177043


Problema cobertura en Jiayu G4 img-tapatalk-com_d_13_12_07_a7eqasuv-jpg.177044


Problema cobertura en Jiayu G4 img-tapatalk-com_d_13_12_07_byzeny9u-jpg.177045


Enviado desde mi JY-G4 mediante Tapatalk
Hola.
Tendré que probar en el Slot 1, porque en el Slot 2 he hecho la configuración que me has dicho y no ha dado resultado.
Saludos, gracias.

Enviado desde mi JY-G4 mediante Tapatalk
 
Última edición por un moderador:
M

majes

Simdualero de Bronce
19 Ago 2013
5
0
236
#9
Hola! Aqui otro que tiene el mismo problema. He probado todos los tutoriales y roms... por ahora la 3g me va fatal, es decir, se corta cada dos por tres aunque tenga el icono con cobertura al maximo. Cuando se corta no comunica nada, ni telefono ni internet.

Me ha pasado lomismo tambien en irlanda, de donde acabo de volver.

Ahora mismo funciono perfectamente deshabilitando la 3g, es decir, ahora estoy en 2g y como la seda. Eso si, muy despacito, pero sin cortes.

Esuna pena que un pedazo de pepino de movil como este tenga una conexion y pantalla tan inestable, porque todo lo demas es increible.

Alguien ha conseguido algo con estos tutoriales?

Enviado desde mi GameBoy Color
 
iuva23

iuva23

Simdualero de Oro
7 Ene 2013
204
1
955
Zopo C2 Turbo
#10
Pásate por el foro de jiayu.es al parecer han dado con la solución, simplemente basta con introducir una SIM no operativa en la ranura que no uses. Yo perdí dos días la cobertura y estoy probando este método desde hace 3 días y de momento funciona aunque no cantemos victoria tan rápido...

Prueba a ver si hay suerte.

Enviado desde mi JY-G4 mediante Tapatalk
 
P

postman

Simdualero de Plata
8 Nov 2012
92
12
794
Rute
LeEco Le MAX 2
#11
Pásate por el foro de jiayu.es al parecer han dado con la solución, simplemente basta con introducir una SIM no operativa en la ranura que no uses. Yo perdí dos días la cobertura y estoy probando este método desde hace 3 días y de momento funciona aunque no cantemos victoria tan rápido...

Prueba a ver si hay suerte.

Enviado desde mi JY-G4 mediante Tapatalk
Hola.
Ahora mismo tengo el G4T en la uvi porque se me rompió la pantalla y estoy esperando que me llegue la de repuesto.
En cuanto lo tenga lista lo pruebo y os comento.

Enviado desde mi JY-G3 mediante Tapatalk
 
D

Derius

Simdualero Junior
21 Dic 2013
2
0
261
#12
Te diría que pruebes una microsim en. Slot 1

Pon esto asi, en modo ingeniero, bandmode

Problema cobertura en Jiayu G4 img-tapatalk-com_d_13_12_07_mezu5emy-jpg.177438


Problema cobertura en Jiayu G4 img-tapatalk-com_d_13_12_07_usu7e7ym-jpg.177439


Problema cobertura en Jiayu G4 img-tapatalk-com_d_13_12_07_a7eqasuv-jpg.177440


Problema cobertura en Jiayu G4 img-tapatalk-com_d_13_12_07_byzeny9u-jpg.177441


Enviado desde mi JY-G4 mediante Tapatalk

Hola a todos, es mi primer post porque ayer adquiri este impresionante terminal pero con alguno fallos como ya hemos visto de cobertura en 3G, lo compre desde una tienda española en internet no la oficial, no quiero hacer publicidad a mi espalda, pero ayer tube los dichosos problemas de cobertura que se te pira asi derrepente y luego aparece cuando ella quiere no suele tardar mas de 1/2 minutos como mucho, pero molesta porque con el antiguo movil no me pasaba esto ademas no he cambiado de companía, tengo la ultima ROM que me baje desde la app de Jiayu.es porque pense que era este el problema pero, no esta mañana sigo con el, entre en modo de ingeniero y puse mi region por si fuese este el problema, pero seguia presistiendo y lo ultimo que hice es lo que ha dicho el amigo que estoy citando ahora, y haber ya os contare si me ha correjido el problema, tambien me gustaria añadir que estoy con la compania de ONO y tengo la tarjeta micro sd en la SIM SLOT 1

un saludo!
 
Última edición por un moderador:

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 141 43,5%
  • Carga inalámbrica

    Votos: 113 34,9%
  • Carga ultra rápida

    Votos: 189 58,3%
  • 5G

    Votos: 135 41,7%
  • Al menos 3 cámaras principales

    Votos: 94 29,0%
  • Sensor TOF

    Votos: 55 17,0%
  • Lector de huellas

    Votos: 174 53,7%
  • USB tipo C

    Votos: 176 54,3%
  • Bluetooth

    Votos: 161 49,7%
  • Pantalla flexible

    Votos: 23 7,1%

Miembros conectados

  • Amadeus
  • tomajaca
  • filistru
  • daviluchox
  • Luismi67
  • ROKE99
  • renefbrandan
  • Castilla_74
  • onton
  • kurrante
  • EDUCONCHA
  • Cromax90
  • Pebbless1986
  • inhalt
  • pupukeo
  • eumealto
  • tabiritrero
  • chiqui11
  • loispm
  • ferpolant
... y 38 más.