Problema cobertura Jiayu S3

  • Iniciador del tema Symbios
  • Fecha de inicio
Symbios

Symbios

Platino
Buenas! Me pasa una cosa muy rara con un Jiayu S3. Cuando lo tengo con Jazztel 4G, tengo la señal a tope, tengo internet, puedo realizar llamadas, pero cuando me llaman siempre aparece como apagado o fuera de cobertura. Tengo la ROM Xtreme.

PD: Es algo que no me ocurre con el resto de terminales.
 
KENSEI

KENSEI

"Estado en reparación por falta de imaginación."
Colaborador
@Symbios Hola, no tengo tu modelo y mucho menos se que rom es la que tú nombras!! Mira en ajuste, más y ahí veras tipo de red preferida, si tu compañia tiene operativo el 4G mira que lo tengas en 4G recomendado, puede que bien esa rom o el modelo no te permita el 4G y entonces tengas que poner el 3G para que cuando te llamen entren las llamadas.
 

Hilos similares

J
  • Hilo sin respuesta
  • 5,00 estrella(s) 1 Voto
2
Respuestas
14
Visitas
6K
666 Rojo
666 Rojo
segnini
Respuestas
0
Visitas
745
segnini
segnini
cjsegninir
Respuestas
2
Visitas
500
666 Rojo
666 Rojo

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 187 45,7%
  • Carga inalámbrica

    Votos: 143 35,0%
  • Carga ultra rápida

    Votos: 238 58,2%
  • 5G

    Votos: 179 43,8%
  • Al menos 3 cámaras principales

    Votos: 117 28,6%
  • Sensor TOF

    Votos: 73 17,8%
  • Lector de huellas

    Votos: 214 52,3%
  • USB tipo C

    Votos: 221 54,0%
  • Bluetooth

    Votos: 196 47,9%
  • Pantalla flexible

    Votos: 36 8,8%

Miembros conectados

  • Burfo
  • PKV69
  • karlsagar
  • _PePiTo_
  • menguelez
  • f_speed
  • dvd_gz
  • bramos
  • caam14
  • manuavila
  • cu44ito
  • Libretto
  • mikytamar
  • coties
  • raultaboraz
  • norte
  • jdescalz
  • gusrodri
  • Fus
  • mamajuano
... y 25 más.
Arriba