SOLUCIONADO problema con doble sim

jotamml

Simdualero de Plata
18 Sep 2012
64
11
619
#1
pues me ocurre lo siguiente

con una sim de mas móvil en sim1 y otra de jazztel en sim2, sólo me escucha bien el que recibe la llamada (se produce un ruido de fondo espantoso) desde la sim que tiene activado el 3g

he hecho de todo, anulando y poniendo bandas con el mobileuncletools, y no he conseguido nada

si alguien puede darme alguna idea, se lo agradezco
 

jotamml

Simdualero de Plata
18 Sep 2012
64
11
619
#2
pues investigando un poco, he descubierto algunas cosillas

el móvil, pese a tener dos tarjetas, sólo cuenta con un imei
resulta que las tarjetas mías (masmovil y jazztel ) utilizan las dos a orange de cobertura, de modo que se deben estar intentando activar las dos con el mismo imei, y de ahí los líos

en fin, no sé... si alguien tiene alguna idea

pd: el otro teléfono donde la cosa iba bien tiene, efectivamente, dos imeis, uno por sim
 

jotamml

Simdualero de Plata
18 Sep 2012
64
11
619
#3
con el mobileuncle he cambiado el segundo imei, que tenía el mismo número que el primero, pero la cosa sigue igual: la sim que no está como predeterminada hace un ruido del demonio al llamar en el terminal que recibe la llamada

ese ruido se atenúa mucho si te llaman, por lo que me parece que el teléfono gestiona la cosa de doble sim de aquella manera: la principal funciona de maravilla, y la segunda vale para recibir y punto, a no ser que se establezca como principal

a falta de mejor opinión o solución o lo que sea, porque ya no se me ocurre nada
 

jotamml

Simdualero de Plata
18 Sep 2012
64
11
619
#4
he hecho un factory reset... y nada

lo peor, que con una sola sim, desactivando el 3g, mete un ruido del demonio en el teléfono que me llama o al que llamo

vamos, que parece que lo de dual sim no tiene nada que ver: si el 3g no está activado, la sim funciona mal

cualquier idea, ayuda o similar, será bien recibida
 

jotamml

Simdualero de Plata
18 Sep 2012
64
11
619
#5
pues se ha arreglado el problema y de una manera extraña

he seguido las instrucciones de gcama para instalr el recovery táctil y luego su rom
tras instalar el recovery , el ruido se atenuó algo
tras instalar la rom, el ruido se produjo al principio de la primera llamada y y luego desapareció definitivamente

ahora va todo como la seda
voy a instalar de nuevo la rom original para ver si el problema se repite o ya se ha solventado