Quantcast

Problema con el micro ,durante las llamadas no me oyen

carlos3084

carlos3084

Simdualero Junior
6 Nov 2013
2
0
261
#1
Buenas : nosé si a alguien le pasa pero a mi durante una llamada ,mi micro no funciona ,osea que no me escuchan y lo mas raro de todo es que me oigo yo mismo,hasta que mantengo el boton central de menu y ya me oyen.
Es nuevo recien comprado y antes se oía bien , no sé como arreglarlo y si es por el rooteo o cambio de room pero creo que no sea eso. gracias . por fa ayuda!!!!!!!!
por fa ayuda que tengo que mantener la tecla de menu para que me oigan durante las llamadas y me voy a cargar el boton!!!! muchas gracias
 
Última edición:
Beta

Beta

Diamante
1 Oct 2012
58.658
43.457
17.131
Madrid, Spain
ONE PLUS 2
#2
BUENAS NOSE SI A ALGUIEN LE
Hola modifica el mensaje por que unas de las normas es escribir en mayusculas salvo casos puntuales, ya que en los foros es como si gritaras, editalo y pon lo normal si no te lo borraré, no se te va a leer mejor por escribirlo así.
 
Última edición por un moderador:
Pincho

Pincho

Simdualero de Plata
7 Mar 2013
75
5
418
Murcia
Feiteng H9500
#3
lo de funcionar al presionar el boton apunta a una causa mecanica de la averia, posiblemente el conector de la faja que va desde el modulo del microfono (donde además esta el boton home, el modulo de vibracion, el conector de carga, la antena gsm..) a la placa principal no haga del todo buen contacto. Otra posibilidad es que el micro no esté bien soldado y no haga buen contacto en las pistas del modulo, en este caso la solucion más sencilla sería cambiar el micro(es muy jodido), o si no tienes prisa pillar un modulo inferior de recambio y cambiarlo. cuesta 9 dolares, lo malo que hay que esperar que venga de china (yo estoy esperando uno, me cargue el micro de mi h9500 por manazas)

Si te interesa, aqui tienes el enlace al recambio del modulo del microfono, cambiarlo es muy facil:http://www.aliexpress.com/item/H950...ree-shipping-Airmail-tracking/1445130833.html
 
B

Basauri1

Simdualero Junior
4 Feb 2014
2
0
331
#4
Hola!!!
Tengo un Feinteng h9500+ y me sucede algo parecido.Desde q lo recibí me sucede.Escucho perfectamente pero cuando me llaman no m escuchan ni en la grabado puedo grabar,pero si pongo el auricular se me oye y puedo grabar voz etc....
Crees q cambiando esta pieza podría solucionarse o puede ser problema de placa base?
Vale esta pieza para el 9500+?.Y como lo desmonto porque he quitado los tornillos,pero de ahí no paso y no veo vídeos por ningún lado jaja
Gracias!!!!
 
T

Topeto

Simdualero de Bronce
26 Jul 2013
10
0
436
#5
Mismo problema... aunque llevaba 9 meses funcionando bien.

Lo he desmontado y es muy facil de cambiar. Simplemente hay he desconectar una faja que lleva en la otra cara de la placa, y para liberar la placa antes hay que despegar un par de adhesivos y separa dos pestañas.

La pieza en cuestión esta agotada en el link, y no lo encuentro por ningún sitio. Habrá que esperar y seguir buscando.
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 141 43,5%
  • Carga inalámbrica

    Votos: 113 34,9%
  • Carga ultra rápida

    Votos: 189 58,3%
  • 5G

    Votos: 135 41,7%
  • Al menos 3 cámaras principales

    Votos: 94 29,0%
  • Sensor TOF

    Votos: 55 17,0%
  • Lector de huellas

    Votos: 174 53,7%
  • USB tipo C

    Votos: 176 54,3%
  • Bluetooth

    Votos: 161 49,7%
  • Pantalla flexible

    Votos: 23 7,1%

Miembros conectados

  • alierta
  • kevin_23
  • renefbrandan
  • julioj78
  • parvati2
  • alexuio
  • SIgNIFER
  • pepeso
  • SMARTPHONE 153
  • apotejoe
  • EGT
  • solsticio
  • drpizzi
  • borianjus
  • jose5937
  • paskyride80
  • tomajaca
  • Eriz Martinez
  • jarnosv
  • SubterraneanKid
... y 29 más.