Problema con el micro

I

IRebel

Simdualero de Oro
5 Jun 2013
153
19
689
#1
¡Buenas! Quería comentar un problema que tengo con el micro (que me pasó desde que tuve el móvil)
La cosa es que suena muy bajo, pero mucho.
¿Qué hago para solucionarlo? Tengo que soplar al micro del móvil para que el sonido suene alto.
¿Es un problema interno del micro?
 
Hereje

Hereje

Simdualero de Bronce
24 Oct 2013
10
1
268
México
Cubot M6584 (A890)
#2
Debes ser root para poder ejecutar estos cambios:

  1. Instalar Mobileuncle Tool.
  2. Abre Mobileuncle Tools
  3. Selecciona Engineer Mode
  4. Después Engineer Mode (MTK)
  5. Selecciona Audio
  6. Después Audio / Normal
  7. En el campo "Type" selecciona "Mic"
  8. En el campo Level verás 6 niveles, recomiendo poner todos a 168, excepto el Level4, ponlo a 192

Puedes cambiar los valores a otros si no te funciona a como lo tengo yo

Suerte!
 
I

IRebel

Simdualero de Oro
5 Jun 2013
153
19
689
#3
Buenas, gracias por ayudarme.
Hice lo que dijiste y me funcionó, pero al cabo de un rato volvía a tener el mismo problema, total, que hice de nuevo lo de Mobileuncle Tool, Engineer Mode (MTK), en audio normal, y los valores se reiniciaron, como si no hubiera cambiado nada.
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • segnini
  • otzua
  • antf2
  • ruglovi
  • norte
  • eduardo.rdz94
  • capitormento
  • Ju@nky
  • chapito
  • F.C
  • Bertus777
  • mcs
  • bobichumbero
  • Aldo Rivas
  • jitowin
  • jolutomo18
  • rayul1970
  • alierta
  • gandarin
  • gusrodri
... y 9 más.