Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Problema con gps

Tema en 'Star S5 Butterfly - Miz Z2 MTK6589' iniciado por smartphonero, 10 Jun 2013.

  1. smartphonero

    smartphonero Simdualero de Oro

      20 Feb 2013
      Calificaciones:
      +1
      Hola a todos compañeros,
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Hasta ahora no había usado el gps y no sabia que tal iba... Y he estado haciendo comparativas del mio (ROM butterfly) al de un amigo ( la de fabrica) y para mi sorpresa el suyo lo cogía muy rápido y unos 11 ( con gps test) y yo sin embargo no cogía mas que uno y al rato de tener abierta la app sin conseguir que se ponga en verde... Que debo hacer? Que tengo que configurar? A ver si me podéis echar una mano por favor.
      Un saludo a todos :wink:

      Enviado desde mi S5 usando Tapatalk 2
       
    • Jordiluna

      Jordiluna Simdualero de Platino

        23 May 2013
        Calificaciones:
        +27
        Hola compañero, yo hice y hago esto cada vez que pruebo una rom. Con el pimp my rom, en tools buscas gps configuration, y seleccionas evidentemente Europe y Spain. apply selected tweaks....listo, reboot. una vez reiniciado, con el mobileuncle tools apk...entras en modo engineer, mtk, location... en la pestaña EPO miras que tengas las dos primeras casillas marcadas. Enable EPO y Auto Download, si no las marcas. Luego vas atras y entras en YGPS y veras los satélites. yo aparte hago otra cosa, no se sirve o no, pero en YGPS entro en information y pulso AGPS restart.

        Luego compruebo con google maps su funcionamiento. Y la verdad es que me detecta rápido y dentro de casa. luego lo pruebo en otro sitio para verificar.

        He probado tres roms y en las tres me ha ido bién. Espero ayudarte, y si no algún otro con más conocimiento que nos resuelva más dudas sobre el gps.
         
      • smartphonero

        smartphonero Simdualero de Oro

          20 Feb 2013
          Calificaciones:
          +1
          Gracias @JordilunaJordiluna , lo voy a probar y te comento :wink:

          Enviado desde mi S5 usando Tapatalk 2
           
          Última edición por un moderador: 28 Sep 2013
        • Jordiluna

          Jordiluna Simdualero de Platino

            23 May 2013
            Calificaciones:
            +27
            Te comento, tengo la Xperia s5 de need rom. He probado el gps, me detecta en casa, he ido a trabajar a unos 30 km, estoy en un cuarto de máquinas. He puesto google maps, en dos segundos me ha detectado.

            Enviado desde mi S5 usando Tapatalk 2
             
          • smartphonero

            smartphonero Simdualero de Oro

              20 Feb 2013
              Calificaciones:
              +1
              Muchísimas gracias @JordilunaJordiluna , todo solucionado :wink: ahora ya me lo pilla en 2 segundos jaja.

              Por mi , tema cerrado

              Un saludo

              Enviado desde mi S5 usando Tapatalk 2
               
              Última edición por un moderador: 28 Sep 2013
            • deivich

              deivich Simdualero de Oro

                2 Abr 2013
                Calificaciones:
                +34

                Hay que dar las gracias por tu colaboración ayudando a gente en disitintos temas.

                Yo no utilizo el gps, solo por curiosidad, pero sí he visto que si no hago lo del movile uncle tools antes, no me funciona. Si le pillo los satelites en el ygps, se ponen en verde y me salgo, funciona todo, pero si me meteo con cualquier otro, nada, hay que pasar por el uncle tools antes.

                Y ya digo que no lo uso, pero probaré luego lo que has puesto, porque es un peñazo, de necsitarlo, arrancar un programa y luego otro.

                Saludos
                 
              • angel88888

                angel88888 Simdualero de Oro

                  7 Abr 2013
                  España
                  Calificaciones:
                  +1
                  He probado eso y no me funciona, se me queda en "Buscando GPS".
                  Antes, probé con GPS fix y GPS Test, y nada de nada, no engancha nunca, da igual el tiempo que lo deje, que esté a cielo abierto...
                  No se que hacer :(

                  Aun así gracias por las instrucciones :up:
                   
                • Jordiluna

                  Jordiluna Simdualero de Platino

                    23 May 2013
                    Calificaciones:
                    +27
                    Si nunca te ha funcionado, puede que tengas la antena gps estropeada. Te ha funcionado alguna vez?

                    Enviado desde mi Z2 usando Tapatalk 2
                     
                  • angel88888

                    angel88888 Simdualero de Oro

                      7 Abr 2013
                      España
                      Calificaciones:
                      +1
                      Nop.
                      Nunca me ha enganchao. Lo máximo que he conseguio es esto:
                       

                      Adjuntos:

                    • smartphonero

                      smartphonero Simdualero de Oro

                        20 Feb 2013
                        Calificaciones:
                        +1
                        Entonces no es problema de hardware, aunque por lo que veo no te coge mucha señal... Si eso ocurre en todos sitios .. Puede ser que la antena no este del todo bien al 100%, presuponiendo que has echo todas las modificaciones de software.

                        Enviado desde mi S5 usando Tapatalk 2
                         
                      • Jordiluna

                        Jordiluna Simdualero de Platino

                          23 May 2013
                          Calificaciones:
                          +27
                          Opino lo mismo, si aún lo tienes en garantía......... Infórmate donde lo compraste, a ver que puedes hacer.

                          Enviado desde mi Z2 usando Tapatalk 2
                           
                        Verificación:
                        Borrador guardado Borrador eliminado