Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Problema con las baterias

Tema en 'THL W100 MTK6589' iniciado por hanssolo29, 19 Dic 2013.

Tags:
  1. hanssolo29

    hanssolo29 Simdualero de Oro

      10 Mar 2013
      Castellón
      Calificaciones:
      +12
      Buenas gente de este subforo:

      Hace poco compré un THL W100s para mi novia y un THL W200 para mi. Estoy muy contento con los dos móviles pero a mi novia le están pasando cosas raras con la batería. No se llega a cargar del todo y luego nada mas desconectarlo baja como al 80 % y empieza a descargar. Con el cargador puesto no llega nunca al 100%. Cuando la cargué yo antes de dárselo a mi novia le hice un battery calibration. Me gustaría saber si a alguien le ha pasado algo similar.

      Saludos
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • jjavierdmngz

      jjavierdmngz Simdualero Junior

        5 Ene 2014
        Madrid, Spain
        Calificaciones:
        +0
        Igualito a mi caso, y no se que hacer
         
      • hanssolo29

        hanssolo29 Simdualero de Oro

          10 Mar 2013
          Castellón
          Calificaciones:
          +12
          Si le haces un battery calibration después de cada carga consume normal, eso si, como te olvides otra vez locura

          Enviado desde mi W200 mediante Tapatalk
           
        Verificación:
        Borrador guardado Borrador eliminado