Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

problema con las distancias del gps g3s

Tema en 'Jiayu G3S MTK6589' iniciado por caparrut, 25 Ago 2013.

Tags:
  1. caparrut

    caparrut Simdualero de Platino

    • Veteran@
    3 Feb 2013
    muro de alcoy
    Calificaciones:
    +59
    hola tengo un problema con el gps, me marca mal las distancias. (ejemplo: wikiloc con 24 km me marca 489 km ) lo he probado con distintas apk y todas hacen lo mismo. puede ser un problema de build.prop . alguien mas le pasa? gracias.
    Doogee Mix Ofertas
    Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
     
  2. tupolev

    tupolev Simdualero de Bronce

      22 Jun 2013
      Calificaciones:
      +0
    • maik2803

      maik2803 Simdualero de Bronce

        15 Sep 2013
        Calificaciones:
        +0
        No funciona el enlace. Si alguien pudiese indicarme un hilo donde indique la solución.
        Gracias.
         
      • Chema

        Chema Simdualero de Platino

        • Veteran@
        14 Oct 2012
        Calificaciones:
        +42
        El enlace funciona perfectamente

        Enviado desde mi H9610 usando Tapatalk now Free
         
      • vzh

        vzh Aunque no lo parezca, todavía veo. Simdualero de Diamante

        • Veteran@
        26 Ago 2012
        Málaga - Santander
        Calificaciones:
        +2.348
        si utilizases el buscador encontrarías la respuesta.
         
        • Me Gusta Me Gusta x 1
        • tupolev

          tupolev Simdualero de Bronce

            22 Jun 2013
            Calificaciones:
            +0
            Tienes que escribir esto ... Abres system dentro abres la carpeta build.prop y escribes esto debajo de una línea que empieza así: dalvik.vm .......y aquí debajo escribes. dalvik.vm.execution-mode=int:fast. Grabas sales y reinicias el dispositivo y ya funciona.
            Aportar que no es mía la solución es gracias a un compañero de este foro y desde aquí volver a felicitarle.GRACIAS
             
          • maik2803

            maik2803 Simdualero de Bronce

              15 Sep 2013
              Calificaciones:
              +0
              Muchas gracias. Ya lo he hecho. Mañana lo probaré. Ya contaré.
               
            • tupolev

              tupolev Simdualero de Bronce

                22 Jun 2013
                Calificaciones:
                +0
                Podrias decir si te funciona ya el gpscon Endomondo que creo que "si" y se te han pasado las inquietudes te lo agradeceriamos.
                 
              • maik2803

                maik2803 Simdualero de Bronce

                  15 Sep 2013
                  Calificaciones:
                  +0
                  No me ha servido. Sigue igual.
                  Al editar me ha creado otra carpeta en system, que en vez de build.prop (que también aparece y con la línea añadida) , se llama build.prop. bak la cual no puedo abrir ( dice que es un pdf que no puede abrir).
                  Entiendo que al editar, se ha creado una copia de la carpeta, y desconozco si será quien genera el problema.
                   
                • Chema

                  Chema Simdualero de Platino

                  • Veteran@
                  14 Oct 2012
                  Calificaciones:
                  +42
                  Si no te funciona algo has hecho mal

                  Enviado desde mi H9610 usando Tapatalk
                   
                Verificación:
                Borrador guardado Borrador eliminado