Problema con mi clon Note 2. Pantalla en blanco.

craquelius

Simdualero de Bronce
25 Jun 2013
12
0
336
#1
Hola a todos, espero colocar en su sitio este tema. Tengo un clon del Note 2 con Quad core y pantalla de 5,5 pulgadas. Lo compré de segunda mano y llegó con la pantalla rota. Se encendía bien y se veía la imagen (mal por estar roto pero se veía). Decidí comprar una pantalla nueva, pero esta se queda en blanco. Mi problema es que no se que modelo es exactamente, donde va la batería solo pone S7100. Es completamente igual al modelo Star S7100 pero no se seguro si es un Star . He visto en más de un tema que puede ser por culpa de la resolución de la pantalla (en la caja del teléfono pone que es HD de 960x540 y parece ser que hay alguna manera de cambiarle la resolución, el problema es que no hay manera de encontrar como hacerlo. No se si podeis ayudarme o indicarme donde puede encontrar como hacerlo. También preguntar si hay manera de saber el modelo y ROM que lleva el teléfono conectándolo al PC. Muchas gracias a todos.
 

craquelius

Simdualero de Bronce
25 Jun 2013
12
0
336
#2
Hola de nuevo, estoy intentando utilizar el MKTdroidtools pero no me reconoce el teléfono. He seguido los tutoriales para la instalación de drivers, pero nada de nada. Cuando conecto el teléfono encendido, me aparece esto como nombre del dispositivo: e1901_v77_jbla668_fwvga. Si alguien sabe con esto que tipo de ROM o procesador lleva, por favor, que me lo diga!!!!. Por cierto, en muchos tutoriales que estoy viendo, indica colocar el teléfono en modo depuración USB, pero no yo no puedoooo, tengo la pantalla en blanco. Help.....
 

nailuj

Simdualero de Plata
22 Dic 2012
70
0
663
#3
Puedes probar a pasarle el antutu lo puedes descargar de play store y haber que te dice de procesador
Memoria y modelo.
 

craquelius

Simdualero de Bronce
25 Jun 2013
12
0
336
#4
Gracias por contestar nailuj, pero no veo nada en el teléfono. Aprovecho para comentar que cuando conecto el móvil parado (con la batería puesta) al PC, me aparece el driver correctamente pero a los pocos segundos desaparece de dispositivos de Windows . Sigo sin poder utilizar el MKTdroidtools.
 

craquelius

Simdualero de Bronce
25 Jun 2013
12
0
336
#5
Por cierto, veo que el nombre del dispositivo es la ROM: e1901_v77_jbla668_fwvga. En la caja del móvil pone que lleva pantalla QHD de 960x540 y he visto que las ROM para estas pantallas no acaban en vga. Pueden ir por aquí los tiros, he visto en otro tema que si la resolución que lleva la ROM no corresponde con la de la pantalla puede quedar en blanco. Lo que no se es si se puede cambiar esta resolución sin tener que cambiar la ROM entera. Un saludo
 

aytor206

Simdualero de Oro
15 May 2013
104
0
496
Barcelona
#6
Si es el s7100 NO ES QUAD CORE! dile al que te lo vendió si aun tienes garantía .

Enviado desde mi GT-I9300 usando Tapatalk 2
 

craquelius

Simdualero de Bronce
25 Jun 2013
12
0
336
#7
Hola aytor206, en la etiqueta de debajo de la batería pone model: S7100. En la caja pone simplemente Android Note II y que tiene un QuadCore a 1,2 GHz. Por desgracia no hay manera de que se entienda con el MKTdroidtools y saberlo. No tengo ninguna garantía . Aquí se puede ver el video de lo que le pasa: http://www.youtube.com/watch?v=aaqcs83qZOs
 

aytor206

Simdualero de Oro
15 May 2013
104
0
496
Barcelona
#8
Hola aytor206, en la etiqueta de debajo de la batería pone model: S7100. En la caja pone simplemente Android Note II y que tiene un QuadCore a 1,2 GHz. Por desgracia no hay manera de que se entienda con el MKTdroidtools y saberlo. No tengo ninguna garantía . Aquí se puede ver el video de lo que le pasa: http://www.youtube.com/watch?v=aaqcs83qZOs
No tienes que fijarte en lo que pone en la caja, este móvil lo e tenido yo y es dual core

Enviado desde mi GT-I9300 usando Tapatalk 2