problema con tlc no enciende y luz roja encendida

wooming

wooming

Platino
19 Ago 2012
659
58
1.567
#1
Hola compañeros. Ayer deje encendido y con bateria el tcl s720 con la rom del s5 y hoy al levantarme estaba apagado y con la luz roja encendida. No hace nada ahora. Alguna idea? Gracias
 
freiserk

freiserk

Baneado
Platino
18 May 2014
829
1.504
2.893
#2
Pues...

Deja cargando un rato y luego pulsa el botón de vol + y déjalo pulsado y mantén pulsado el botón de power hasta que veas la pantalla con el logo.

Si no te funciona esto intenta conectarlo al pc a ver si te lo reconoce, porque tendrías que flasear un rom stock con el flashtool.

Que no sea nada tio.
 
wooming

wooming

Platino
19 Ago 2012
659
58
1.567
#3
Se soluciono solo cuando se acabo la bateria volvio a arrancar. Gracias
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 181 46,2%
  • Carga inalámbrica

    Votos: 141 36,0%
  • Carga ultra rápida

    Votos: 225 57,4%
  • 5G

    Votos: 172 43,9%
  • Al menos 3 cámaras principales

    Votos: 112 28,6%
  • Sensor TOF

    Votos: 70 17,9%
  • Lector de huellas

    Votos: 204 52,0%
  • USB tipo C

    Votos: 209 53,3%
  • Bluetooth

    Votos: 188 48,0%
  • Pantalla flexible

    Votos: 34 8,7%

Miembros conectados

  • ccerrato
  • Javier Benito
  • manuavila
  • dyubero
  • yayo_75
  • Elche-Guevara
  • ranel
  • El Eduar
  • PKV69
  • Dr_Rock
  • deixonar
  • tabiritrero
  • Albein
  • amorrortu
  • Mpourinio16
  • Victor47
  • numaga
  • Juan89Fran
  • garfio
  • pistachos
... y 28 más.