Problema con TSD A9300

  • Iniciador del tema barman
  • Fecha de inicio
barman

barman

Simdualero de Bronce
12 Ene 2014
28
1
480
#1
Hola

Hace unos dos meses le compre a mi hermana un TSD A9300, el móvil para lo que cuesta funciona bastante bien.

El problema vino cuando mi hermana intentó modificar el archivo “vold.fstab” para ampliar la memoria interna del móvil, desde entonces el móvil no detecta la tarjeta SD.

El móvil funciona bien pero solo tiene 128 megas para instalar cosas, casi nada.

Después de intentar mil cosas no consigo que reconozca la SD.

¿Creéis que tiene solución?

La SD funciona bien en el pc por lo que descarto que sea problema de la tarjeta y como dije anteriormente sucedió cuando mi hermana modifico el archivo “vold.fstab”.

El móvil lo he reseteado varias veces pero sigue igual, también he intentado pasarle el FlashTool pero no soy capaz de que me lo reconozca.

Un saludo y espero vuestros consejos.
 
barman

barman

Simdualero de Bronce
12 Ene 2014
28
1
480
#2
Seguire buscando alguna solucion.....
 
Cabestro78

Cabestro78

Simdualero de Plata
25 Abr 2014
94
7
550
Afganistan
Jiayu g4s
#3
Al mio le pasa lo mismo, pudiste solucionarlo????
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 85 44,7%
  • Carga inalámbrica

    Votos: 67 35,3%
  • Carga ultra rápida

    Votos: 106 55,8%
  • 5G

    Votos: 81 42,6%
  • Al menos 3 cámaras principales

    Votos: 57 30,0%
  • Sensor TOF

    Votos: 33 17,4%
  • Lector de huellas

    Votos: 110 57,9%
  • USB tipo C

    Votos: 101 53,2%
  • Bluetooth

    Votos: 98 51,6%
  • Pantalla flexible

    Votos: 11 5,8%

Miembros conectados

  • Ronny1992
  • Freybers
  • acronimus
  • Zorkat
  • Gaho54
  • SKY elite t55
  • 666 Rojo
  • nono1987
  • jeton90
  • pepopucela
  • SSmarineSS
  • pmartind
  • jose1981
  • procris
  • J. Ricardo
  • Amadeus
  • Longer
  • Vrehosk
  • Razielvam
  • Yefry Alfredo
... y 60 más.