problema con v8

dalton

Simdualero de Oro
12 Jun 2013
100
53
#1
Hola chicos,

vereis mi hermano queria que le ampliara el flash con la modificación del build.prop, con mi madre fue de maravilla pero al hacerselo a mi hermano y reiniciar no pasaba del logo de jiake , he intentado hacer una reinstalación de la rom que hay en needrom pero con ningun funciona.

con el update solo funciona el movil con la pantalla en negro (hace sonido de desbloqueo, etc. pero no se ve nada), y con la otra rom no llega ni a encender, estoy intentado hacer lo que marca este video


pero por ahora tengo resultado cero, no instale el cwm asi que tampoco puedo hacerlo ahora a pesar que funciona el movil, pero la pantalla no se ve nunca.

alguien tiene alguna idea?

gracias
 

KaRbOnO

Simdualero Junior
16 Jul 2014
4
0
#2
Buenas, me ha pasa lo mismo. Empezó a fallar la pantalla y solo vibraba, así que instale la ROM que había en nedrom con los mismos resultados que a ti, una ROM ni arranca y la otra pantalla negra pero hace sonido.
Lo llegaste arreglar al final?

Un saludo a todos.
 

pochero

Simdualero de Plata
12 Mar 2014
97
40
#3
Tenéis que instalar la rom del 30122013 o alguna basada en esa versión, como la de esta página de manowarcero. A mi no me van otras, me pasa lo de la pantalla negra. Me temo que hay diferentes versiones de hardware del mismo móvil. No todos son iguales
 

carlidov

Simdualero de Bronce
19 Sep 2013
28
11
#4
La mejor solución es crear una copia para sp flashtool de uno que este funcionando, con mtk Droid Tools 253 o superior y luego instalarlo en el que no funciona con sp flashtool .Si perdéis el imei lo podéis restaurar también con mtk Droid Tools y a disfrutar.:up:
 

KaRbOnO

Simdualero Junior
16 Jul 2014
4
0
#5
Ok.

Voy a ver como instalo la ROM de Manowarcero.

Con la segunda solucion de donde me puedo bajar una copia funcional para sp flashtools ?

Un saludo.[DOUBLEPOST=1405853199][/DOUBLEPOST]Pregunta.

Hay una ROM para SP Flashtools que tenga incluido el CMW Recovery ?

Gracias.
 
Última edición:

dalton

Simdualero de Oro
12 Jun 2013
100
53
#6
yo lo he tenido que mandar al servicio técnico a china, ahora esta de camino otra vez pero no me han confirmado su reparación ni nada. Si veo que no funciona seguire los consejos que habeis marcado por aqui.

Un saludo
 

gabriellp

Simdualero de Bronce
26 Abr 2016
10
2
#7
me paso lo mismo con un INEW v8 plus, intente de todo, hasta lo mande con un servicio tecnico y nada...