¿Problema? con wifi

martylukay

Simdualero de Bronce
18 Mar 2013
8
0
366
Molina de Segura Murcia
#1
Hola a todos, a ver si alguien me puede decir que puede estar pasando.

Normalmente tengo el casa el movil conectado al wifi y tengo los datos activados también para cuando se va el wifi.
El problema es que cuando bloqueo el movil, por alguna razón pierde la conexión del wifi como si al estar el teléfono sin uso se desactivara sola, por lo que me aparece la conexión de datos.
El caso es que al desbloquear, a los 2/3/4 segundos vuelve a aparecer el wifi.

No sé si será alguna opción que tengo mal pero yo diría que no. No quiero que al bloquear se desactive porque a veces al desbloquear de repente me llegan todas las notificaciones que requieren de conexión que deberían haber llegado estando el teléfono bloqueado.

He instalado una aplicación que he visto comentar en un tema "wifi fixer" pero el problema persiste.

A ver si me podeis ayudar, gracias!!
 

colombo

Simdualero de Bronce
7 Abr 2013
5
0
336
#2
Ajustes>wifi>ajustes avanzados>usar wifi en suspensión>siempre
 

martylukay

Simdualero de Bronce
18 Mar 2013
8
0
366
Molina de Segura Murcia
#3
Esa opción ya la tenía activada, así que por eso preguntaba, por si había otro tipo de solución o si a alguien más le pasaba..

Al final he quitado y puesto la batería al teléfono y de momento parece que funciona...parece mentira que fallos de este tipo se solucionen de esta manera :X3:
 

martylukay

Simdualero de Bronce
18 Mar 2013
8
0
366
Molina de Segura Murcia
#4
Por si a alguien más le pasa, decir que mi problema venía por la aplicación "DS Ahorro de Bateria" que por alguna razón que no he logrado encontrar para el ahorro de batería me desactivaba el wifi mientras estaba bloqueado....si alguien sabe cómo hacer que el wifi no se desactive con esta aplicación que lo diga porque me vendría muy bien!