Problema con Z5 + 4" Android MTK6577 Cortex A9 Dual Core 12

  • Iniciador del tema Ivándroid
  • Fecha de inicio
Ivándroid

Ivándroid

Simdualero de Bronce
5 Oct 2013
6
0
266
#1
Buenas tardes, llevo unos días por aquí y la verdad es que me ha ayudado mucho este foro. Tengo para reparar esta "Joya" http://es.focalprice.com/MH0539W/z5_40_Android_42_MTK6577_Cortex_A9_Dual_Core_12GHz_Smartphone.html

El móvil se enciende, pero se queda solo con la pantalla iluminada en color negro y no hace absolutamente nada. Para que el ordenador lo detectara tuve que usar la combinación (Home) + (Vol +) + (Power). Pero no hay manera de que lo reconozca. Si pudiera reconocerlo pues ya me buscaría la vida para instalar una rom . Normalmente reparo móviles de marcas reconocidas y estos últimos meses me estoy introduciendo en este sector debido a la gran demanda que hay. Si alguien me pudiera ayudar se lo agradecería.
Gracias a todos de antemano.
 
darian

darian

Simdualero Junior
9 Sep 2016
1
0
81
#2
hola tengo el mismo problema eh probado con algunas rom pero ninguna vale así que por ultimo le puse una de z4 y prendió pero no es estable si encuentro algo te aviso y si tu lo solucionas avísame
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • juanedr
  • etsemper
  • Castilla_74
  • salvarez01
  • peluki82
  • bittor22
  • euno
  • huilou
  • Christian Camaton
  • king007
  • PapaOso
  • Giorgio Scampini
  • rjavier.cys
  • aaminotti
  • ja1962
  • Forni103
  • casperian
  • jpm_fan
  • fox44201
  • josua100
... y 87 más.