CONSULTA Problema con zopo c2 platinum - IMEI invalid

vooodo

Simdualero de Bronce
20 Mar 2014
15
0
367
#1
Hola gente, estoy con un grave problema, espero puedan ayudarme.

Paso a contarles: tengo un zopo c2 platinum, venia funcionando con normalidad, conectandolo a la PC con snappea y los drivers OK.

De golpe sin modificar nada la PC dejo de reconocerlo, cuando lo conecto sale "unknow device".
El teléfono carga bien con el cable usb a la PC y con el cargador.
En el teléfono tampoco muestra ninguna de las opciones de como deseo conectarme (solo carga, almacenamiento, etc).
Probe otros cables , otras PC, instalar miles de drivers diferentes (MTK_Preloades, Drivers autoinstales, universal ADB drivers, los de la pagina de zopo , snappea).
Activando y desactivando depuracion USB.

Nada de esto funciono, sigue saliendo "unknow device".

Pensando que podía llegar a ser un problema del celular o de ROM:
Restaure a fabrica y seguía pasando lo mismo.
Realice ROOT , cambie el recovery a CWM , realice todos los wipe y seguia pasando lo mismo.

Con el detalle de que ahora a raíz de eso, supongo, no me reconoce IMEI.

Intente cargarla desde modo ingeniero pero me sale "AT command is failed to send"
Intente reinstalar la ROM.zip oficial 20130610 y 20130818 desde CWMrecovery pero no me permite.
Instale las ROM MEv1.2_by_dezmen, la marsapa y sigue pasando lo mismo.

Ahora tengo dos problemas y no logro solucionar ninguno.
He pasado días leyendo foros e intentando diferentes métodos pero nada me funciona.

IMG_20140320_092455.jpg IMG_20140320_092530.jpg

Espero por favor puedan ayudarme!!!
Desde ya muchas gracias
 

vooodo

Simdualero de Bronce
20 Mar 2014
15
0
367
#2
nadie que me pueda ayudar?? algun moderador???
 

jcestal

Simdualero de Platino
8 Nov 2011
273
35
1.075
Castilla-León
#3
Tendrás que instalar una Rom oficial tipo nandroid a través de PC utilizando SP Flash tools.
 

vooodo

Simdualero de Bronce
20 Mar 2014
15
0
367
#4
bueno problema resuelto....
Comento por las dudas a alguien le interese o le pase lo mismo...

Logre que la PC me reconociera el teléfono conectando un THL de un amigo e instalando los drivers del preatendedor de ese teléfono que son genéricos para todos los celulares con procesadores MTK...

Uno vez que la PC me lo reconoció instale la room oficial de la pagina de zopo y el teléfono quedo funcionando perfectamente...

renegue muchísimo y probé un millón de alternativas distintas... cualquier cosa estoy a disposición para ayudar y contar mi experiencia...


Saludos!