Quantcast

Problema conexion wifi THL

E

emi29

Simdualero de Bronce
4 Ago 2013
37
1
338
#1
Bueno, pues el caso es que el movil se conecta al wifi pero no tengo salida a internet. A alguien mas le pasa?
Alguna solucion?
 
E

emi29

Simdualero de Bronce
4 Ago 2013
37
1
338
#3
Si, en algunos si que se conecta. En el de mi casa no. Y los demas moviles, ordenador y tablet si funcionan

Enviado desde mi W8s usando Tapatalk 2
 
a4avant

a4avant

Simdualero de Oro
17 Ago 2013
112
5
388
En cai picha
THL W8 Beyond
#4
Te diría que cambiases el tipo de clave wpa, en vez de wpa2 que lo pusieras en wpa, en el resto de dispositivos no tendrías que hacer nada, pero estos móviles funcionan ok en los 2 tipos. Antes de hacer esto prueba a cambiar el canal wifi del router, puede que ese canal esté saturado en la zona de tu casa y de problemas.

Si ninguna de las 2 te funciona, cambia el nombre del router y la contraseña y tendrás que reconectar todos los dispositivos.

PD: antes de nada asegúrate de haber puesto la clave correctamente, las mayusculas en mayusculas y las minusculas en minusculas y tener cuidado que a veces, al escribir en el móvil, te inserta un espacio al final de la clave. Asegurate también de que tu router sea como todos, que de las direcciones automáticamente (dhcp activado), eso normalmente viene activado a menos que lo hayas cambiado tu por alguna razón.

Saludos.
 
tankrus

tankrus

Simdualero de Bronce
23 Jun 2013
17
0
366
#5
Yo tengo el mismo problema y no encuentro la solucion
 
E

emi29

Simdualero de Bronce
4 Ago 2013
37
1
338
#6
Nada, ni con wpa ni con wpa2. Tendre que volver a la rom original
 
E

emi29

Simdualero de Bronce
4 Ago 2013
37
1
338
#7
Bueno, pues despues de darle vueltas he visto que no me daba direccion ip. En ninguno de los 3 routes en los que lo he probado.
La solucion ha sido conectarme con una ip fijada manualmente

Enviado desde mi W8s usando Tapatalk 2
 
a4avant

a4avant

Simdualero de Oro
17 Ago 2013
112
5
388
En cai picha
THL W8 Beyond
#8
Que raro que no obtenga dirección IP y si funciona poniendo la IP manualmente es que la encriptación la negocia correctamente

Enviado muy gustosamente desde mi THL W8 Beyond.
 
N

nicotino

Simdualero de Bronce
29 Ago 2013
24
1
540
#9
Esto es lo que a mi me ha funcionado para el problema de "opteniendo direccion ip" y despues de un rato "mala conexión inhabilitada" :

La solución es:

1. "Olvidar" la wifi en cuestión en el móvil
2. Desactivar la wifi
3. borrar todos los ficheros de la carpeta /data/misc/dhcp (yo lo hice con Root Explorer, supongo que es necesario ser root)
4. reiniciar, volver a activar la wifi, volver a poner el password de tu wifi, etc

A mí me pasaba y esto lo solucionó definitivamente.
Yo lo hice con Root Browser pero vale con cualquier explorador Root.

Saludos

PD: no se que quiere decir "Olvidar" la wifi en cuestion
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 141 43,4%
  • Carga inalámbrica

    Votos: 114 35,1%
  • Carga ultra rápida

    Votos: 189 58,2%
  • 5G

    Votos: 135 41,5%
  • Al menos 3 cámaras principales

    Votos: 94 28,9%
  • Sensor TOF

    Votos: 55 16,9%
  • Lector de huellas

    Votos: 175 53,8%
  • USB tipo C

    Votos: 177 54,5%
  • Bluetooth

    Votos: 161 49,5%
  • Pantalla flexible

    Votos: 23 7,1%

Miembros conectados

  • joze111
  • MC_OD
  • john.cordova
  • mairu
  • dadamm
  • garfio
  • ruglovi
  • OAndresS
  • Bertus777
  • laptopsrepair14
  • progchild
  • Kevin Salas Rendon
  • tseguin20
  • renefbrandan
  • jersonSL