Problema de 3G/ HSDPA en X15i con Vodafone

volubilis

Simdualero de Bronce
24 Feb 2012
27
0
#1
Buenas tardes forer@s

Una ayudita......he instalado una tarjeta SIM de Vodafone en el X15i ( MTK 6573, Android 2.3.6) y cual ha sido mi sorpresa..... no tiene conexión de datos, (en alguna ocasión he logrado que conecte segundos pero se desconecta) ni de 3G .

No se si puede ser una mala configuración del APN de Vodafone , o que esta compañía se lleva muy mal con este teléfono.

Tengo otra SIM de movistar y la conexión de datos va perfecta y sin problemas de desconexion. con lo cual el teléfono queda descartado

Si alguien puede aportar una ayuda o solución del problema se lo agradeceria.

Un saludo.
 

mozzer23

Simdualero de Bronce
14 May 2012
8
0
#2
A mi me pasa algo parecido, pero con Pepephone ( que coge cobertura vodafone ) Con Wifi va de perillas, pero con datos, solamente pilla 3G a veces, se pierde la conexión de datos, se cuelga el Play Store....un drama

Voy a investigar

El mío viene con el 4.0.1...igual van por ahí los tiros. He probado con todos los APN posibles y lo mismo...
 

mozzer23

Simdualero de Bronce
14 May 2012
8
0
#4
Última edición por un moderador:

moren

Simdualero Junior
28 Ene 2012
1
0
#5
Ojo con Simyo , a mi tambien me da problemas de cuelgues cuando tengo los datos activados en 3G, a veces esta bien varios días y a veces se cuelga en cuestión de minutos, yo de momento lo llevo en 2g y así no se cuelga. Es curioso pero solo ocurre en 3g con datos activados, en 3g sin datos no hay problema.

De momento solo he probado con Simyo .

Saludos.
 

volubilis

Simdualero de Bronce
24 Feb 2012
27
0
#6
Gracias por el intercambio de impresiones, probé con EroskiMovil y también da problemas (va con red Vodafone )

Nada de momento hasta que no se solucione esto tengo dos opciones:

-Volver a Movistar, u otra similar que comparta la red movistar
_Seguir empleando el Star A2000, que va de perlas pero......limitado en velocidad va con GPRS/ EDGE.
 
8 Nov 2011
274
37
Castilla-León
Meizu MX6
#7
Habeis probado dentro del APN a cambiar el Tipo de autenticación a PAP?
 
8 Nov 2011
274
37
Castilla-León
Meizu MX6
#9
Buenas, he estado mirando en la Web de Pepephone , dice esto sobre la configuración de Internet:



  • [*=1]En Herramientas ó Ajustes, Conectividad/Comunicación de datos/Cuentas de datos.
    [*=1]Nueva Cuenta: Da un nombre, por ejemplo - Internet Pepephone
    [*=1]Pon como atributos 'GPRS', e introduce los siguientes valores:

    • [*=1]APN: gprsmov.pepephone .com (en el caso de estar configurando un modem usa gprs.pepephone .com)
      [*=1]Nombre de usuario: (vacío)
      [*=1]Contraseña: (vacío)
      [*=1]MCC: 214
      [*=1]MNC: 06
Supongo que habría que borrar la cuenta existente o modificarla.​


Como entre las APN creadas por Pepephone se crea una llamada Internet GPRS y en ella he visto referencias a Vodafone , también he echado un vistazo por Vodafone y dice esto acerca de la configuración de Internet:

Nombre: Internet Movil
APN: airtelwap.es
Proxy: (en blanco)
Puerto: (en blanco)
Nombre de usuario: wap@wap
Contraseña: wap125
Servidor: (en blanco)
MMSC: (en blanco)
Proxy MMS: (en blanco)
Puerto MMS: (en blanco)
MCC: 214
MNC: 01
Tipo de autenticacion: PAP
Tipo de APN: Default

En todo caso lo mejor seria ponerse en contacto con el proveedor y exponer el problema.

Saludos













 

volubilis

Simdualero de Bronce
24 Feb 2012
27
0
#10
Buenas tardes Forer@s, ya tengo la solución..........Je,Je,Je

Haciendo caso a los buenos consejos de toda la peña que circula por aquí decidí probar con Tuenti .

Bueno ayer recibí una SIM de Tuenti y la verdad es que va perfecta 24 horas tirando millas y trasteando por Internet, viendo trailer de películas en HD, correos, whatsapp, la verdad es que se nota la velocidad del 3G.

Conclusión: ningún cuelgue de datos, llamadas perfectas, tanto recibidas como realizadas ( era de suponer que iría bien, mi mujer tiene el mismo teléfono con Movistar y sin problema).


Un saludo
 

faarar

Simdualero Junior
19 Mar 2012
2
0
#11
Bueno, ya somos una más. He comprado un MTK6573 amaze 4G G22 Android 4.0.3 os smart cell phone y todo bien salvo que lo quería utilizar con tarifa de datos vodafone . Inicialmente lo atribuí a que tengo una tarifa especial de empresas. Probé con un Orange y todo perfecto. Después probé con una sim de vodafone con tarifa normal y mismo problema.

Yo creo que tiene que estar relacionado con la información sobre >>Acerca del teléfono>>estado>>Estado tarjeta SIM>>Estado de red movil que aparece desconectada.

Cuando probé con el Orange aparecía conectado.

Sigo probando a ver si damos con lo que es. Si es algo de vodafone que impide la conexión dificil lo tenemos.
 
Última edición por un moderador:

pirracas77

Registrado
31 May 2010
2.377
314
En algún punto del planeta
Lenovo K3 Note
#12
Bueno, ya somos una más. He comprado un MTK6573 amaze 4G G22 Android 4.0.3 os smart cell phone y todo bien salvo que lo quería utilizar con tarifa de datos vodafone . Inicialmente lo atribuí a que tengo una tarifa especial de empresas. Probé con un Orange y todo perfecto. Después probé con una sim de vodafone con tarifa normal y mismo problema.

Yo creo que tiene que estar relacionado con la información sobre >>Acerca del teléfono>>estado>>Estado tarjeta SIM>>Estado de red movil que aparece desconectada.

Cuando probé con el Orange aparecía conectado.

Sigo probando a ver si damos con lo que es. Si es algo de vodafone que impide la conexión dificil lo tenemos.

Este tema está hablado largo y tendido. Lamentablemente para los que llevan chip MTK6573 todavía no hay solución conocida (a excepción de cambiar de compañia)

https://www.movilesdualsim.com/tema/HD7-3G-y-Vodafone.9037

Puedes intentar deshabilitar la opcion "Fast dormancy" incluyendo esta linea en el fichero build.prop (necesitaras ser root ). A mi no me ha funcionado

ro.ril.fast.dormancy.rule=0
 
Última edición por un moderador: