Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Problema de conexión

Tema en 'Cubot GT99 MTK6589' iniciado por xesus, 14 Ene 2014.

Tags:
  1. xesus

    xesus Simdualero de Bronce

      4 Ago 2013
      Calificaciones:
      +1
      Por favor alguien podría ayudar.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Acabo de recibir mi Cubot GT99 desde Pandawill y tengo el siguiente problema:

      El problema es que la conexión telefónica no funciona siempre, cuando intento llamar, no da señal de llamada.
      Otras veces se establece la conexión y se desconecta solo, después de unos segundos, con un sonido muy alto y desagradable.
      Cuando me llaman hay señal de comunicando, y yo no estoy hablando por el móvil, y después llega la llamada perdida.

      Ya he suprimido la banda 900 tal y como leo en este foro con la app ingeniero.

      Vivo en la zona centro de Madrid

      Gracias por todo y un saludo
       
    • amnesia

      amnesia From scratch Simdualero de Diamante

      • Veteran@
      9 Ene 2012
      Calificaciones:
      +3.338
      Has probado con otra sim?, es posible que tu sim sea antigua o esté estropeada, prueba con otra y nos cuentas.
       
    • xesus

      xesus Simdualero de Bronce

        4 Ago 2013
        Calificaciones:
        +1
        Ya la he cambiado por una nueva, y sigue igual.
         
      • amnesia

        amnesia From scratch Simdualero de Diamante

        • Veteran@
        9 Ene 2012
        Calificaciones:
        +3.338
        Pues solo te queda probar otra rom.
        Sigue los tutoriales para instalarle un recovery, hacer backup e instalar la rom de @coincitycoincity si te sigue dando el mismo problema significa que hay un problema de hardware y tendrás que arriesgarte a enviarlo a china para garantía.
         
      • xesus

        xesus Simdualero de Bronce

          4 Ago 2013
          Calificaciones:
          +1
          Perdona, pero si hago todo esto, y no funciona, sigue activada la garantía??
           
        • amnesia

          amnesia From scratch Simdualero de Diamante

          • Veteran@
          9 Ene 2012
          Calificaciones:
          +3.338
          Hacer el backup es para que si no funciona, lo dejes como te vino originalmente.

          Si haces un backup de tu rom e imeis, en cualquier momento lo puedes cargar de nuevo al teléfono y queda como al principio.
           
        • xesus

          xesus Simdualero de Bronce

            4 Ago 2013
            Calificaciones:
            +1
            Gracias amnesia, lo voy a intentar.
            Un saludo.
             
          • amnesia

            amnesia From scratch Simdualero de Diamante

            • Veteran@
            9 Ene 2012
            Calificaciones:
            +3.338
            De nada amigo, esperemos que sea problema de rom y no tengas que enviarlo de vuelta a china.

            Suerte!!
             
          • coincity

            coincity Esta camiseta me la he bajado del eMule Simdualero de Diamante

            • Cocinero Android
            • Miembro de Honor
            • Veteran@
            30 Ene 2013
            Coin - Malaga
            Calificaciones:
            +7.591
            Esos síntomas son los de la banda 900.

            Comprueba que se guardó los cambios...

            Si no puede ser problema de hardware (Antena defectuosa) o que se hay ya soltado el conector al montar el móvil

            A @tato21tato21 le pasaba parecido y me lo dio en mano, tras abrirlo vi que estaba suelta y se la puse bien... ya lo tiene funcionando perfectamente

            Suerte

            ## Tirado en el sofá con la tablet ##
             
            • Útil Útil x 1
            • xesus

              xesus Simdualero de Bronce

                4 Ago 2013
                Calificaciones:
                +1
                Gracias Moderador por tu opinión.
                La verdad es que no había guardado la anulación de la banda 900 cuando la desactivé.
                Ahora lo tengo en observación.
                 
                • Me Gusta Me Gusta x 1
                • xesus

                  xesus Simdualero de Bronce

                    4 Ago 2013
                    Calificaciones:
                    +1
                    Efectivamente, ahora va genial, es un gran terminal.
                    Gracias por vuestra ayuda, sin vosotros seria imposible llevar a buen termino la compra de estos terminales.

                    Un saludo.
                     
                  • calabornio

                    calabornio Simdualero de Bronce

                      29 Ene 2014
                      Calificaciones:
                      +0
                      hola soy muy novato, como se mira la anulacion de la banda 900 como he de hacer? soy muy torpe. si me lo pudierais explicar como debo hacer...( paso a paso si no es mucha molestia)

                      un saludo y gracias
                       
                    Verificación:
                    Borrador guardado Borrador eliminado