Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Problema de pantalla THL W8

Tema en 'THL W8 y W8+ MTK6589' iniciado por Manuel Cerrato Marín, 7 Jul 2013.

Tags:
  1. Manuel Cerrato Marín

    Manuel Cerrato Marín Simdualero de Bronce

      7 Jul 2013
      Calificaciones:
      +0
      Hola a todos compañeros, he creado este foro porque necesito vuestra ayuda. Pedí el modelo del móvil THL w8 en Banggood.com, lo recibí el pasado día 5 de junio y me funcionaba perfectamente y cuando llego la noche lo conecte para cargarse con el cargador que traía. A la mañana siguiente el móvil se volvió loco, la pantalla se mueve sola no me deja poner el patron de desbloqueo ni nada. Os pido que me ayudéis para poder solucionar dicho error o que puedo hacer. Os lo agradecía muchísimo. Saludos
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • Beta

      Beta Simdualero de Diamante

      • Miembro de Honor
      • Veteran@
      • Supermod Jubilado
      1 Oct 2012
      Madrid, Spain
      Calificaciones:
      +47.336
      Que yo sepa este foro no lo as creado tu.
      Hola aqui tenemos por costumbre pasar por https://www.movilesdualsim.com/foros/Presentaciones.81Ver el archivo adjunto 23674
       
      Última edición por un moderador: 25 Mar 2017
    • Tirizia

      Tirizia Simdualero de Diamante

      • Veteran@
      3 Mar 2013
      Murcia
      Calificaciones:
      +11.228
      Además de lo que te ha dicho @BetaBeta
      Lo de la "pantalla loca" lo hace siempre? O solo con el cargador puesto?
       
      Última edición por un moderador: 28 Sep 2013
    • Manuel Cerrato Marín

      Manuel Cerrato Marín Simdualero de Bronce

        7 Jul 2013
        Calificaciones:
        +0
        Siempre, no puedo hacer nada con el móvil desde que lo cargue. Perdón por haber entrado de una forma tan bruta, pero sinceramente estoy un poco desesperado al ver lo ocurrido con el móvil.
         
      • Tirizia

        Tirizia Simdualero de Diamante

        • Veteran@
        3 Mar 2013
        Murcia
        Calificaciones:
        +11.228
        Sigue el tutorial que hay en este mismo subforo y flashea una custom rom válida con tu modelo, a ver si lo solucionas.
        https://www.movilesdualsim.com/tema...os-modelos-de-W8-Actualizado-02-07-2013.31962
        Saludos!
         
        Última edición por un moderador: 29 Mar 2017
      • Manuel Cerrato Marín

        Manuel Cerrato Marín Simdualero de Bronce

          7 Jul 2013
          Calificaciones:
          +0
          Gracias !! Intentare hacer algo
           
        • epidemya

          epidemya Simdualero de Platino

            8 Ago 2012
            Calificaciones:
            +0
            Has probado a quitar la bateria durante un rato y luego ponerla otra vez?
             
          • Manuel Cerrato Marín

            Manuel Cerrato Marín Simdualero de Bronce

              7 Jul 2013
              Calificaciones:
              +0
              No eso no he probado aun
               
            • Manuel Cerrato Marín

              Manuel Cerrato Marín Simdualero de Bronce

                7 Jul 2013
                Calificaciones:
                +0
              • renton_s

                renton_s Simdualero de Bronce

                  30 May 2013
                  Calificaciones:
                  +0
                  Hola, a mi me pasó eso una vez con un Samsung Galaxy S cuando le conecté un cargador de muy pocos miliamperios pero sólo le pasaba cuando estaba cargando.
                  Yo apuesto a que es por que la batería está estropeada, intenta probar con otra.
                   
                • Manuel Cerrato Marín

                  Manuel Cerrato Marín Simdualero de Bronce

                    7 Jul 2013
                    Calificaciones:
                    +0
                    He probado con dos baterías que traía el movil y se mantiene el fallo
                     
                  • samarkanda

                    samarkanda Simdualero de Diamante

                    • Veteran@
                    12 Oct 2011
                    Calificaciones:
                    +196
                    Para mi que es fallo de la faja de conexion de la pantalla tactil. La faja no esta bien colocada en su lugar y marca toques fantasma.
                    En mi antiguo HD7 ya me paso alguna vez. Era cuestion de abrir, recolocar la faja y cerrar.
                    Algun pequeño golpe, caida ...

                    Enviado desde Zp300+
                     
                  Verificación:
                  Borrador guardado Borrador eliminado