Problema de Pomp w89 con simyo

ocanen

Simdualero de Bronce
12 Mar 2013
40
0
386
Madrid
#1
Hola señores, me acaba de llegar el pomp w89 y cual es mi sorpresa que al poner la tarjeta simyo y vodafone encontraba las dos y me pedía las los el pin pero a la hora de conectarse a las compañías la de vodafone se conectaba bien pero la de simyo no.

La verdad es que no se si es por la necesidad de que tiene que estar en itineraria o por incompatibilidad de compañía y quería preguntaros si a alguno os ha pasado y como lo habéis podido arreglar si lo habéis echo.

También he visto que me ha llegado con la 4.2.2 que en teoría viene con la 4.2.1, no se si puede ser que esta versión tenga un bug.

Gracias, un saludo oscar.

PD: intentare hacer review desde mi punto de vista si os interesa
 

maraver

Simdualero de Oro
10 May 2013
148
42
669
#2
Operadores virtuales Itinerancia

Enviado desde mi Lenovo A820 mediante Tapatalk
 

ocanen

Simdualero de Bronce
12 Mar 2013
40
0
386
Madrid
#3
hay alguna forma de arreglarlo?
 

flufy_tendo

Ajuste de nivel +5
Simdualero de Platino
25 Dic 2012
12.918
7.301
10.376
Galicia
#4
Te acaban de decir que actives el roaming o itinerancia para simyo

Enviado desde mi ZP900 mediante Tapatalk
 

ocanen

Simdualero de Bronce
12 Mar 2013
40
0
386
Madrid
#5
Gracias, pero eso no funciona, eso es justamente lo que hace que se conecte y se desconecte el móvil con Internet, con otras compañías que no necesiten itineraria, funciona bien, por eso pregunto si hay alguna forma de arreglarlo
 

maraver

Simdualero de Oro
10 May 2013
148
42
669
#6
Los operadores moviles necesita de itinerancia ya que no disponen de redes propias. Solamente si no te funciona es raro prueba una rom alternativa

Enviado desde mi Lenovo A820 mediante Tapatalk
 

flufy_tendo

Ajuste de nivel +5
Simdualero de Platino
25 Dic 2012
12.918
7.301
10.376
Galicia
#7
Gracias, pero eso no funciona, eso es justamente lo que hace que se conecte y se desconecte el móvil con Internet, con otras compañías que no necesiten itineraria, funciona bien, por eso pregunto si hay alguna forma de arreglarlo
Pon la itinerancia y configura el apn

Enviado desde mi bq Curie 2 Quad Core 3G mediante Tapatalk
 

maraver

Simdualero de Oro
10 May 2013
148
42
669
#8
El apn debe de estar configurado eso es lo primero a comprobar

Enviado desde mi Lenovo A820 mediante Tapatalk
 

buitre

Simdualero de Bronce
5 Feb 2014
24
0
236
#9
Hola uff , acabo de devolve un telef chinorris, porque tenia el android 4.2.2 y era incompatible con simyo , ( por lo menos el mio) . Configura el APN , como gpr-service.com guardalo y activa itinerancia y a ver que pasa. A rezar ,lo de los moviles chinos con android 4.2.2 y Simyo es una lotería (por el puñetero roaming).