Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Problema G-sensor

Tema en 'Lenovo A820 MTK6589' iniciado por patolucas, 16 Jul 2013.

  1. patolucas

    patolucas Simdualero de Bronce

      20 Jun 2013
      Calificaciones:
      +3
      Hola,
      Llevo una semanita con el A820 y el único problema que he tenido es que un par de veces me ha dejado de funcionar la autorotación de pantalla, lo intento solucionar desactivando y activando la opción en ajustes/pantalla, recalibrando el g-sensor y reiniciando, pero nada. La única opción es sacar la batería. Antes de cambiar de ROM (sigo con la que llevaba desde China, A820.V14.2013/02/05) quería saber si os ha pasado a alguno y si se os ocurre otra solución.

      gracias
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      P.D. En ajustes/pantalla también tengo la opción Als_ps calibration pero no funciona (creo que es para calibrar el sensor de proximidad).
       
    • llondru

      llondru Simdualero de Oro

        20 Jun 2013
        Calificaciones:
        +15
        has detectado un patrón en ese bloqueo? mismo programa, etc...?
        yo no he tenido ningun problema con esto ....
         
      • patolucas

        patolucas Simdualero de Bronce

          20 Jun 2013
          Calificaciones:
          +3
          La última vez ha sido con un emulador que fuerza la posición horizontal, así que pensé que podía ser eso, pero lo he vuelto a correr y ahora n le lo ha bloqueado. Bueno, lo que me tranquiliza es no tiene pinta de problema de hardware.

          Enviado desde mi Lenovo A820 usando Tapatalk 4 Beta
           
        • BLink9

          BLink9 Simdualero de Bronce

            14 May 2013
            Calificaciones:
            +2
            Si tienes la ROM de CHESS es normal que te pase, cambia de rom y solucionado.
             
          • patolucas

            patolucas Simdualero de Bronce

              20 Jun 2013
              Calificaciones:
              +3
              Me lo temía, que pereza :tonguewink:

              gracias
               
            • roquis

              roquis Simdualero Junior

                23 Dic 2013
                Calificaciones:
                +0
                Por si le sirve a alguien os cuento:
                Llevo apenas un mes con este pedazo de móvil y hace una semana empecé a tener los problemas de desconexión del sensor. Después de unos cuantos días desesperado buscando soluciones por intenet y teniendo que sacar la batería y recalibrar cada poco para poner el sensor otra vez en funcionamiento se me encendió una lucecilla y me dí cuenta que mis problemas habían comenzado desde el momento que puse un patrón de deslizamiento para desbloquear la pantalla. Lo quité y volví al método de desbloqueo por deslizamiento sin patrón y desde esas no volví a tener problemas con el sensor.
                Mi Lenovo a820 me llegó ya rooteado y con idioma español. Sigue con la misma Rom que cuando lo recibí.

                Salu2
                 
              • txarlo

                txarlo Simdualero Junior

                  2 Ene 2014
                  Calificaciones:
                  +0
                  Yo llevo unos meses con el mismo problema, ¿Encontraste solución?
                   
                Verificación:
                Borrador guardado Borrador eliminado