[Problema] GPS NO FUNCIONA,

xodratep

Simdualero de Oro
8 Feb 2013
130
19
595
#1
Buenas Chicos.

Comente ya algo de esto en otro hilo, pero abro uno nuevo para separar temas.
El I2000, en gps aid, gps status, no me encuentra ningun satelite, me posiciona aproximadamente, pero lo hace mediante triangulation de telefonia, ya que al usar el navigator de google, es incapaz de encontrar GPS. Se queda en "esperando GPS".... lo he llevado media hora en el coche de casa al curro, y ha sido incapaz de navegar.

Si alguno mas le pasa, mas que nada por hablar con INEW y con el de ALIEXPRESS a ver que soluciones podemos tener.

Un saludo.
 

arcaveat

Simdualero de Platino
21 Ago 2012
791
123
1.669
#2
"Pa variar" en los moviles chinos...lo del GPS para ellos es como el stock, el mayor desastre del mundo mundial XD
 

Zeus Garcia Artal

Simdualero de Oro
20 Feb 2013
214
6
514
Polinyà de Xúquer
#3
A mi me pasa lo mismo el maps me posiciona aproximadamente pero el navigator me dice buscando satelite...lo consultare con cubot y con inew

Enviado desde mi E2001 usando Tapatalk 2
 

periccolo

Simdualero de Oro
26 Ene 2013
247
3
700
#4
Buenas Chicos.

Comente ya algo de esto en otro hilo, pero abro uno nuevo para separar temas.
El I2000, en gps aid, gps status, no me encuentra ningun satelite, me posiciona aproximadamente, pero lo hace mediante triangulation de telefonia, ya que al usar el navigator de google, es incapaz de encontrar GPS. Se queda en "esperando GPS".... lo he llevado media hora en el coche de casa al curro, y ha sido incapaz de navegar.

Si alguno mas le pasa, mas que nada por hablar con INEW y con el de ALIEXPRESS a ver que soluciones podemos tener.

Un saludo.
Yo no lo he probado bien aún. Se me olvida, je je, mañana voy a la huerta, que está bien despejada de edificios, allí lo dejare buscando satélites haber que resultado me da.

Había un post en la sección de jiayu g3 para solucionar el tema del gps, no se si serviría de algo para el nuestro.

Enviado desde mi E2001 usando Tapatalk 2
 
Última edición:

Crester

Simdualero de Oro
13 Oct 2012
120
0
703
#5
Por favor, pone los enlaces a los post que mencio néis. Nos hacemos la vida mas fácil a todos … :smile:
 

xodratep

Simdualero de Oro
8 Feb 2013
130
19
595
#7
Lo he probado, y ahora mismo ver ve 12 satelites, que ya es mas que lo que hacia antes.... pero no se conecta a ninguno por ahora.
 

xodratep

Simdualero de Oro
8 Feb 2013
130
19
595
#9
Hoy he estado jugando al Ingress, me posiciona mucho mejor, pero el agps. ni rastro del gps, errores de entre 20 y 80 metros. con las dos soluciones.

Desde aliexpress donde lo compren me han comentado esto:
John Zhou

Shenzhen RTDC Technology Co., Ltd. :smile:

Hello friend
1.I am very sorry to heard about the problem you said .
2.I want to give you some advice
1),pls try to reset and flash the frimware from the website or forum.
2),pls send back the device by you local post ,we will refound you together with the shipping cost you send back.
3),pls send back the device by you local post ,we will send a new one for you as replacement ,we will understand the shipping cost send back



No se que hacer.
 
Última edición por un moderador:

Crester

Simdualero de Oro
13 Oct 2012
120
0
703
#10
Hoy he estado jugando al Ingress, me posiciona mucho mejor, pero el agps. ni rastro del gps, errores de entre 20 y 80 metros. con las dos soluciones.

Desde aliexpress donde lo compren me han comentado esto:
John Zhou

Shenzhen RTDC Technology Co., Ltd. :smile:

Hello friend
1.I am very sorry to heard about the problem you said .
2.I want to give you some advice
1),pls try to reset and flash the frimware from the website or forum.
2),pls send back the device by you local post ,we will refound you together with the shipping cost you send back.
3),pls send back the device by you local post ,we will send a new one for you as replacement ,we will understand the shipping cost send back



No se que hacer.
Bien por John.
Mira que me j*de, que el mío que se lo he comprado a él, no me ha llegado y ya tendría que pensar en devolverlo, aparte del tiempo invertido en investigar, ver...
y sin toquetearlo, ... y sin haber descubierto más cosas sobre otros dispositivos, .... y sin haber salido (ni saldrá) el Cubot .

Yo creo que, si solo es el GPS, en mi caso me lo voy a quedar.

Veremos cuando llegue, que lo espero después de Semana Santa, pero salir de uno con "solo" el problema del GPS, devolverlo perdiendo 1 mes, y comprar otro que le duela quizás algo peor.... ummmm, no se.
 
Última edición por un moderador:

jcavm

Simdualero de Platino
27 Ago 2012
305
6
975
#11
Tiene toda la pinta de ser algo d soft puesto q el gps test si detecta el gps...raro que suceda a todos los terminales...

A alguien a escrito a los d inew para que lo arreglen en una actualizacion?

Enviado desde mi E2001 usando Tapatalk 2
 

Crester

Simdualero de Oro
13 Oct 2012
120
0
703
#12
Yo tengo un galaxy SCL que tenía un problema similar.
Cuando salió, con Froyo, el GPS iba de pena.
Lo ponía en el salpicadero del coche en un viaje de Madrid a Cádiz, y entrando en Cádiz me cogía señal :XD:
En serio, tardaba más de 20 minutos en coger señal.

Salieron todo tipo de tips and tricks y ninguno funcionaba.
Al final, con una aplicación (ya no recuerdo cual) pero era de alguien español (GPS tools, o gps aid, o algo así), lo que hacía era cambiar los NTP (si, jod*er) cambiaba los NTP e inyectaba algo al firm, o eso ponía.
El caso es que se ponía en marcha el GPS.
Ese procedimiento lo hacía de vez en cuando e iba como un tiro.

Me he acordado de eso cuando he leído el hilo de la solución al MTK6577

Nota.
es esta aplicación
https://play.google.com/store/apps/details?id=net.canaryx.gpsaids&hl=es