Quantcast

Problema grabación de vídeo en w8 beyond

C

chachepower

Simdualero de Oro
29 Mar 2013
101
3
925
#1
Pues eso que de buenas a primeras no me funciona la grabación de vídeo, he probado con varias aplicaciones y se ve bien pero en el momento de darle a grabar se congela la imagen y me da un FC, cuando me llego el móvil funcionaba bien y como no la uso no se cuando vino el fallo, si al rootear, si al subir volúmenes en modo ingeniero, si al instalar a!cid audio engine, no se, habrá solución sencilla o tendré que tirar de el nandroid que hice después después de rootear?

Enviado desde mi W8 beyond usando Tapatalk 2
 
M

m110a2

Simdualero de Oro
14 Jun 2013
110
9
695
Fuenla
Xiaomi Redmi 3 Pro
#2
Pues eso que de buenas a primeras no me funciona la grabación de vídeo, he probado con varias aplicaciones y se ve bien pero en el momento de darle a grabar se congela la imagen y me da un FC, cuando me llego el móvil funcionaba bien y como no la uso no se cuando vino el fallo, si al rootear, si al subir volúmenes en modo ingeniero, si al instalar a!cid audio engine, no se, habrá solución sencilla o tendré que tirar de el nandroid que hice después después de rootear?

Enviado desde mi W8 beyond usando Tapatalk 2
Hola @chachepower,

Por si te sirve de algo... yo también tengo el móvil rooteado, le he subido los volúmenes en modo ingeniero y la cámara de vídeo funciona correctamentete. Lo único que no he hecho es lo del ac!d audio engine.


Saludos
M110A2
 
C

chachepower

Simdualero de Oro
29 Mar 2013
101
3
925
#3
Pues he restaurado el nandroid y ya funciona, yo creo que el fallo vino al hacer wipe dalvik cache después de instalar el a!cid audio engine ya que tras instalar y hacer wipe dalvik cache cada vez que reiniciaba me salia una ventana de actualizando android y optimizando aplicaciones que no me hacía mucha gracia, no me atrevo a volver a instalar el a!cid, si lo instalo sin hacer el wipe pasará algo?

Enviado desde mi W8 beyond usando Tapatalk 2
 
C

chachepower

Simdualero de Oro
29 Mar 2013
101
3
925
#4
Confirmado por lo menos en mi beyond, cuando instalo el ac!d audio engine aunque no haga wipe dalvik cache me deja de funcionar la cámara de video, alguna alternativa? Es que con ac!d audio engine y los volúmenes subidos se escuchaba muy bien.

Enviado desde mi W8 beyond usando Tapatalk 2
 
M

m110a2

Simdualero de Oro
14 Jun 2013
110
9
695
Fuenla
Xiaomi Redmi 3 Pro
#5
Confirmado por lo menos en mi beyond, cuando instalo el ac!d audio engine aunque no haga wipe dalvik cache me deja de funcionar la cámara de video, alguna alternativa? Es que con ac!d audio engine y los volúmenes subidos se escuchaba muy bien.

Enviado desde mi W8 beyond usando Tapatalk 2
Me alegro de que hayas "medio solucionado" el problema. En este foro se habla mucho del programa Volume+. Si quieres hazle una pruebecilla, a ver qué tal te va. Este es el enlace: https://play.google.com/store/apps/details?id=com.FREE.android.lvh&hl=es

Si crees que es conveniente da por solucionado el tema.


Saludos
M110A2
 
C

chachepower

Simdualero de Oro
29 Mar 2013
101
3
925
#6
Probaremos y ya contaré.

Enviado desde mi W8 beyond usando Tapatalk 2
 
C

chachepower

Simdualero de Oro
29 Mar 2013
101
3
925
#7
Pues me pasa algo extraño con el volume+ si le subo el número de simple volume boost a más valor más flojo se oye, y si equalizo lo mismo, que cosa más rara, leí que no era compatible con jelly bean, quizás sea eso, no se que alternativa al ac! id puede irme bien.

Enviado desde mi W8 beyond usando Tapatalk 2
 
M

m110a2

Simdualero de Oro
14 Jun 2013
110
9
695
Fuenla
Xiaomi Redmi 3 Pro
#8
Pues me pasa algo extraño con el volume+ si le subo el número de simple volume boost a más valor más flojo se oye, y si equalizo lo mismo, que cosa más rara, leí que no era compatible con jelly bean, quizás sea eso, no se que alternativa al ac! id puede irme bien.

Enviado desde mi W8 beyond usando Tapatalk 2
Hola @chachepower,

Pues no tengo ni idea, a ver si alguien te puede decir algo...

En este hilo, hablan del tema, echa un vistazo y mira a ver si es mejor escribir allí para que te ayuden: https://www.movilesdualsim.com/tema/problema-con-el-audio-thl-w8s.43917

De todas formas, si lo resuelves en aquel hilo, deja una nota también en éste..

EDITO: He encontrado algo más de información. Parece que el Volume+ que te puse es viejo. Aquí tienes la web del autor a una versión más reciente: http://androidaudiohacks.com/?page_id=571
En este enlace encontrarás otro enlace al market. Fíjate en la descripción y lo que dice de un Fix llamado PowerAmp.


Saludos
M110A2
 
Última edición por un moderador:
M

m110a2

Simdualero de Oro
14 Jun 2013
110
9
695
Fuenla
Xiaomi Redmi 3 Pro
#9
Pues he restaurado el nandroid y ya funciona, yo creo que el fallo vino al hacer wipe dalvik cache después de instalar el a!cid audio engine ya que tras instalar y hacer wipe dalvik cache cada vez que reiniciaba me salia una ventana de actualizando android y optimizando aplicaciones que no me hacía mucha gracia, no me atrevo a volver a instalar el a!cid, si lo instalo sin hacer el wipe pasará algo?

Enviado desde mi W8 beyond usando Tapatalk 2
@chachepower, aunque haya pasado tiempo... encontré una solución al problema "actualizando android". Por ser un problema que podría ser genérico y no estar relacionado con las aplicaciones de este hilo, he abierto un hilo nuevo, donde se explica cómo terminar la actualizacion de Android.

Este es el hilo: https://www.movilesdualsim.com/tema/cartel-actualizando-android-al-arrancar-el-móvil-solución.52307/



Saludos
M110A2
 
Última edición por un moderador:

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 141 43,5%
  • Carga inalámbrica

    Votos: 113 34,9%
  • Carga ultra rápida

    Votos: 189 58,3%
  • 5G

    Votos: 135 41,7%
  • Al menos 3 cámaras principales

    Votos: 94 29,0%
  • Sensor TOF

    Votos: 55 17,0%
  • Lector de huellas

    Votos: 174 53,7%
  • USB tipo C

    Votos: 176 54,3%
  • Bluetooth

    Votos: 161 49,7%
  • Pantalla flexible

    Votos: 23 7,1%

Miembros conectados

  • gattunk
  • Elche-Guevara
  • ye_moc
  • Made in china
  • JM1967
  • dux_cherae
  • demonrr
  • Javier Benito
  • tecnoadicto
  • Garbage
  • Osoroondoro
  • victorarantxa
  • originalxadro
  • pistachos
  • dogie
  • cjsegninir
  • Pebbless1986
  • mimosapa
  • Hlk6
  • shas1974
... y 55 más.