Problema memoria interna thl w100

kalitroki

Simdualero Junior
21 Feb 2014
3
0
#1
Hola a todos, tengo un problema con la memoria de mi thl w100. Después de instalar las aplicaciones, cada día se va reduciendo la memoria disponible en más o menos un 2% diario. Sigue así hasta que se llena la memoria y no deja instalar nada. Ya he leido algo sobre esto en otros foros, pero no he visto soluciones que no impliquen rootear el terminal.

Mi version es la 120912, podría solucionarse actualizando a la ROM oficial más moderna? Otra cosa: se puede rootear desde mi versión con algun modo "one click"?

Gracias y un saludo
 
1 Nov 2013
392
35
#2
Rootealo con el método de alegrecompra . 100% seguro.
Y ya podrás meter recovery para borrar la dalvik y la cache de las apps.
Vigila la cache o datos de twitter .
A mí me ha llegado a almacenar 104mb en cinco días, sólo cargando tweets y fotos

Enviado desde mi W100 mediante Tapatalk
 

toniki

Simdualero de Oro
9 Jun 2011
133
0
#3
hola,

lo de la dalvik caché creo soluciona poco pues se recrea de la misma que lo borras, es así como funciona. Yo el otro día he visto que este teléfono, por defecto, tiene los logs internos del teléfono activados (algo que no vale para nada). Si vas como root a /data/log_other_mode allí podrás borrar todo lo que sea .log. En mi caso había más de 70Mb.

luego para que no vuelvan a reproducirse hay que entrar en modo ingeniero , con el mobiluncle tools por ejemplo, y vas a Log and Debugging y en debug utils pones el debug level a User Mode. Ya no se te llenará esta parte en archivos de log.

Espero haberte sido de ayuda.

saludos!
 
1 Nov 2013
392
35
#4
Muchas gracias @toniki.
Voy a probarlo.
No hay ningún riesgo de algo?por si las moscas...tengo una rom cocinada.


Enviado desde mi w100 usando mis pulgares
 

toniki

Simdualero de Oro
9 Jun 2011
133
0
#5
buenas,

no hay problemas por borrar siempre que todo lo quer borres tenga extensión "*.log". Por curiosidad, cuánto tienes en Mb en logs en ese directorio?

Saludos!
 
1 Nov 2013
392
35
#6
Al final no lo he encontrado jaja.
Al igual que el agps.log en /data/misc, que me es necesario para otro asunto.

Enviado desde mi w100 usando mis pulgares
 

toniki

Simdualero de Oro
9 Jun 2011
133
0
#7
@davidskaterap, no tienes este directorio "/data/log_other_mode" en tu terminal?
 
1 Nov 2013
392
35
#8
No,ni buscando con tres exploradores lo encuentro...

Edito: al parecer me había emparanoiado y no lo encontraba.
Resulta que solo tiene unos 70kb totales...
Enviado desde mi w100 usando mis pulgares