problema, no enciende!

B

buxo

Simdualero de Bronce
8 Oct 2013
21
0
748
#1
Hola a todos,

Me acaba de llegar mi Lenovo A850, estube usandolo 4 o 5 días, todo perfecto, la verdad es que estoy muy contento, pero hoy instale una app, no me acuerdo el nombre, pero teoricamente era para mejorar los gráficos 3D, y cuando estaba acabando de instalar, el telefono se reinició y se quedó con la pantalla inicial permanente (fondo negro con la palabra Lenovo) no enciende ni apaga, no hace absolutamente nada, llevo toda la tarde y noche leyendo e intentando solucionarlo, pero no hay forma, ya desesperado, me propuse reinstalarle la rom, o ponerle otra nueva y esperar que así se solucionara, pero con las rom que encontré, tienes que instalarlas desde el flash tool, que para que reconozca el telefono parece que tiene que tener los drivers bien instalados, y claro al no encender el telefono no soy capaz de instalar correctamente los drivers...
pffff perdon por el tocho, pero ya no se que hacer,
En definitiva, el aparato no va ni para adelante ni para atrás y yo me quede con cara de tonto, sin saber como solucionarlo, y no tener ni la más mínima idea de por donde seguir, así que si algún alma caritativa me puede ayudar aunque sea un poco... (no tengo ni idea de flashear el telefono ni nada por el estilo, hoy fue mi primer acercamiento...)

muchas gracias a todos!!

Saludos
 
arisma

arisma

Diamante
26 Sep 2013
1.121
199
2.687
Xiaomi Mi Max 2
#2
Con calma, dentro de lo posible.

Prueba a ver si entra en recovery o modo download. Antes quita y pon de nuevo la batería.

También prueba a conectarlo al ordenador, que igual no muestra nada en pantalla pero sí lo reconoce.

Enviado desde mi Lenovo A850 usando Tapatalk 2
 
Jim_CM

Jim_CM

Platino
4 Mar 2013
421
33
738
Palma de Mallorca
Coolpad 7320
#3
Exacto calma, abre el administrador de dispositivos y te listo la carpeta de los drivers y el dedo en el botón derecho del mouse son segundos los que tarda en aparecer y desaparecer ell preloader 5xxx , puedes quitarle la batería .
 
B

buxo

Simdualero de Bronce
8 Oct 2013
21
0
748
#4
Hola, gracias por las respuestas,
si que entra en modo recovery y si que me lo reconoce el ordenador, instale la carpeta de drivers, pero cuando lo conecto al ordenador no me instala el controlador del dispositivo. La verdad es que no se muy bien que hacer, porque el flash tool sigue sin reconocermelo.
 
arisma

arisma

Diamante
26 Sep 2013
1.121
199
2.687
Xiaomi Mi Max 2
#5
prueba a poner una ROM en zip en la microsd. y por cwm la flasheas.

su es el recovery del fabricante ha algún wipe cache? ya no me acuerdo

Enviado desde mi Lenovo A850 usando Tapatalk 2
 
B

buxo

Simdualero de Bronce
8 Oct 2013
21
0
748
#6
Probe a poner la s123 en la sd, pero na de.na, de hecho ya diceb en el hilo que hay que hacerlo con el flash tool.
Voy a probar con la row, pero sabeis de alguna que se instale sin problemas desde la sd?
 
I

isyc

Simdualero de Oro
11 Nov 2013
132
9
564
#8
Prueba a poner los drivers es un ejecutable:
https://mega.co .nz/#!8wBikKzb!aEbpWwFu8b9-miuBljy92BLwodc1YCbjJ7uzdeplkYw
Con el Flashtool, elige la rom.
marca la casilla DA, DL ALL.
dale a Scatter-loading.
dale a FIRMWARE -UPGRADE.
Conecta el movil sin bateria.
Ahora pones la bateria con el movil ya conectado.
y si todo va bien solucionado y rom instalada.
Suerte
P.D:
A mi me funciona bien de esta manera
 
Jim_CM

Jim_CM

Platino
4 Mar 2013
421
33
738
Palma de Mallorca
Coolpad 7320
#9
Muy bien explicado , pero no hace falta poner la batería , es una opción pero no necesaria . también cambia de puerto USB..
 
Última edición:
B

buxo

Simdualero de Bronce
8 Oct 2013
21
0
748
#10
muchas gracias, ahora estoy en el curro con bastante apuro, cuando salaga a comer lo pruebo y ya os cuento,
gracias
 
flufy_tendo

flufy_tendo

Ajuste de nivel +5
Diamante
Platino
Cocinero
25 Dic 2012
12.921
7.306
10.576
Galicia
#11
muchas gracias, ahora estoy en el curro con bastante apuro, cuando salaga a comer lo pruebo y ya os cuento,
gracias
Tu tranquila que es recuperable si o si

Enviado desde mi ZP900 mediante Tapatalk
 
B

buxo

Simdualero de Bronce
8 Oct 2013
21
0
748
#12
Prueba a poner los drivers es un ejecutable:
https://mega.co .nz/#!8wBikKzb!aEbpWwFu8b9-miuBljy92BLwodc1YCbjJ7uzdeplkYw
Con el Flashtool, elige la rom.
marca la casilla DA, DL ALL.
dale a Scatter-loading.
dale a FIRMWARE -UPGRADE.
Conecta el movil sin bateria.
Ahora pones la bateria con el movil ya conectado.
y si todo va bien solucionado y rom instalada.
Suerte
P.D:
A mi me funciona bien de esta manera
seguí estos pasos exactamente, pero sigue sin funcionar...:
  • instalo los drivers en el PC
  • abro flashtool
  • marco casilla DA, DL ALL With Check Sum
  • Le doy a Scatter-loading y elijo el txt de la rom a instalar (me carga correctamente 13 archivos)
  • le doy a Firmware - > Upgrade
  • Conecto el telefono sin bateria (se la pongo despues y pruebo sin ponersela, lo mismo da)
  • No me reconoce el telefono
Y con estas estoy, no se como lo veis, incluso probe en otro pc, por si era de eso, pero nada, exactamente igual...
como lo veis?[DOUBLEPOST=1384175574][/DOUBLEPOST]
Tu tranquila que es recuperable si o si

Enviado desde mi ZP900 mediante Tapatalk
Bien espero que sea recuperable...
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 172 46,6%
  • Carga inalámbrica

    Votos: 131 35,5%
  • Carga ultra rápida

    Votos: 215 58,3%
  • 5G

    Votos: 160 43,4%
  • Al menos 3 cámaras principales

    Votos: 106 28,7%
  • Sensor TOF

    Votos: 66 17,9%
  • Lector de huellas

    Votos: 195 52,8%
  • USB tipo C

    Votos: 202 54,7%
  • Bluetooth

    Votos: 180 48,8%
  • Pantalla flexible

    Votos: 30 8,1%

Miembros conectados

  • shas1974
  • ktulu69
  • menguelez
  • Javier Benito
  • PeN
  • beholdercol
  • paulogil
  • SIgNIFER
  • kuky
  • ye_moc
  • javierbc67
  • diego19ruiz
  • fitomosky
  • filistru
  • Erlopez2001
  • MOCHOTRE
  • delpy
  • mikytamar
  • camisaroja
  • eoZul
... y 28 más.