Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

problema, no enciende!

Tema en 'Lenovo A850 MTK6582M' iniciado por buxo, 11 Nov 2013.

  1. buxo

    buxo Simdualero de Bronce

      8 Oct 2013
      Calificaciones:
      +0
      Hola a todos,

      Me acaba de llegar mi Lenovo A850, estube usandolo 4 o 5 días, todo perfecto, la verdad es que estoy muy contento, pero hoy instale una app, no me acuerdo el nombre, pero teoricamente era para mejorar los gráficos 3D, y cuando estaba acabando de instalar, el telefono se reinició y se quedó con la pantalla inicial permanente (fondo negro con la palabra Lenovo) no enciende ni apaga, no hace absolutamente nada, llevo toda la tarde y noche leyendo e intentando solucionarlo, pero no hay forma, ya desesperado, me propuse reinstalarle la rom, o ponerle otra nueva y esperar que así se solucionara, pero con las rom que encontré, tienes que instalarlas desde el Flash Tool, que para que reconozca el telefono parece que tiene que tener los drivers bien instalados, y claro al no encender el telefono no soy capaz de instalar correctamente los drivers...
      pffff perdon por el tocho, pero ya no se que hacer,
      En definitiva, el aparato no va ni para adelante ni para atrás y yo me quede con cara de tonto, sin saber como solucionarlo, y no tener ni la más mínima idea de por donde seguir, así que si algún alma caritativa me puede ayudar aunque sea un poco... (no tengo ni idea de flashear el telefono ni nada por el estilo, hoy fue mi primer acercamiento...)

      muchas gracias a todos!!
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Saludos
       
    • arisma

      arisma Simdualero de Diamante

      • Veteran@
      26 Sep 2013
      Calificaciones:
      +233
      Con calma, dentro de lo posible.

      Prueba a ver si entra en recovery o modo download. Antes quita y pon de nuevo la batería.

      También prueba a conectarlo al ordenador, que igual no muestra nada en pantalla pero sí lo reconoce.

      Enviado desde mi Lenovo A850 usando Tapatalk 2
       
    • Jim_CM

      Jim_CM Simdualero de Platino

        4 Mar 2013
        Palma de Mallorca
        Calificaciones:
        +73
        Exacto calma, abre el administrador de dispositivos y te listo la carpeta de los drivers y el dedo en el botón derecho del mouse son segundos los que tarda en aparecer y desaparecer ell preloader 5xxx , puedes quitarle la batería .
         
      • buxo

        buxo Simdualero de Bronce

          8 Oct 2013
          Calificaciones:
          +0
          Hola, gracias por las respuestas,
          si que entra en modo recovery y si que me lo reconoce el ordenador, instale la carpeta de drivers, pero cuando lo conecto al ordenador no me instala el controlador del dispositivo. La verdad es que no se muy bien que hacer, porque el Flash Tool sigue sin reconocermelo.
           
        • arisma

          arisma Simdualero de Diamante

          • Veteran@
          26 Sep 2013
          Calificaciones:
          +233
          prueba a poner una ROM en zip en la microsd. y por CWM la flasheas.

          su es el recovery del fabricante ha algún wipe cache? ya no me acuerdo

          Enviado desde mi Lenovo A850 usando Tapatalk 2
           
        • buxo

          buxo Simdualero de Bronce

            8 Oct 2013
            Calificaciones:
            +0
            Probe a poner la s123 en la sd, pero na de.na, de hecho ya diceb en el hilo que hay que hacerlo con el Flash Tool.
            Voy a probar con la row, pero sabeis de alguna que se instale sin problemas desde la sd?
             
          • Jim_CM

            Jim_CM Simdualero de Platino

              4 Mar 2013
              Palma de Mallorca
              Calificaciones:
              +73
              Si tienes instalado el driver te tendría que ir bien , este modelo y en windows 8 no me pidió los drivers COM. Que pasos sigues para el flashtool ?
               
            • isyc

              isyc Simdualero de Oro

                11 Nov 2013
                Calificaciones:
                +34
                Prueba a poner los drivers es un ejecutable:
                https://mega.co .nz/#!8wBikKzb!aEbpWwFu8b9-miuBljy92BLwodc1YCbjJ7uzdeplkYw
                Con el flashtool, elige la rom.
                marca la casilla DA, DL ALL.
                dale a Scatter-loading.
                dale a FIRMWARE -UPGRADE.
                Conecta el movil sin bateria.
                Ahora pones la bateria con el movil ya conectado.
                y si todo va bien solucionado y rom instalada.
                Suerte
                P.D:
                A mi me funciona bien de esta manera
                 
              • Jim_CM

                Jim_CM Simdualero de Platino

                  4 Mar 2013
                  Palma de Mallorca
                  Calificaciones:
                  +73
                  Muy bien explicado , pero no hace falta poner la batería , es una opción pero no necesaria . también cambia de puerto USB..
                   
                  Última edición: 11 Nov 2013
                • buxo

                  buxo Simdualero de Bronce

                    8 Oct 2013
                    Calificaciones:
                    +0
                    muchas gracias, ahora estoy en el curro con bastante apuro, cuando salaga a comer lo pruebo y ya os cuento,
                    gracias
                     
                  • flufy_tendo

                    flufy_tendo Ajuste de nivel +5 Simdualero de Diamante

                    • Cocinero Android
                    • Veteran@
                    25 Dic 2012
                    Galicia
                    Calificaciones:
                    +9.156
                    Tu tranquila que es recuperable si o si

                    Enviado desde mi ZP900 mediante Tapatalk
                     
                  • buxo

                    buxo Simdualero de Bronce

                      8 Oct 2013
                      Calificaciones:
                      +0
                      seguí estos pasos exactamente, pero sigue sin funcionar...:
                      • instalo los drivers en el PC
                      • abro flashtool
                      • marco casilla DA, DL ALL With Check Sum
                      • Le doy a Scatter-loading y elijo el txt de la rom a instalar (me carga correctamente 13 archivos)
                      • le doy a Firmware - > Upgrade
                      • Conecto el telefono sin bateria (se la pongo despues y pruebo sin ponersela, lo mismo da)
                      • No me reconoce el telefono
                      Y con estas estoy, no se como lo veis, incluso probe en otro pc, por si era de eso, pero nada, exactamente igual...
                      como lo veis?
                      --- Comentario doble fusionado, 11 Nov 2013 ---
                      Bien espero que sea recuperable...
                       
                    Verificación:
                    Borrador guardado Borrador eliminado