Problema Pantalla y apagado CAESAR h7500+

Mateo33

Simdualero de Bronce
21 Feb 2013
16
0
#1
Buenas noches compañeros, me ha surgido un temita con mi chinito, el primero que me encargue llego y funciono todo lo mas bien, que es el que yo utilizo, luego me pedi otro para mi padre y ha tenido varios problemas, siendo 2 de los mas improtantes el que se apague cada 2hs aproxidamente y no se encienda denuevo, y principalmente la pantalla tiene como medio centrimetro de color gris y se ve rara en el resto, adjunto fotos para que puedan ver de lo que hablo.

Con respecto a la pantalla, abri mi chinito y le desconecte el flex de la misma, lo sople y volvi a conectar, 2 veces, pero nada mejoro ni empeoro, asi que descarto que sea eso...

Alguien puede ayudarme, dandome alguna idea? Ya he hablado con el vendedor, pandawill, quienes me pidieron fotos . Veremos si responden el mail o no... IMG_20130620_000826.jpg IMG_20130620_000831.jpg IMG_20130620_000840.jpg IMG_20130620_000939.jpg IMG_20130620_000956.jpg IMG_20130620_001051.jpg

IMG_20130620_000826.jpg


IMG_20130620_000831.jpg


IMG_20130620_000840.jpg


IMG_20130620_000939.jpg


IMG_20130620_000956.jpg


IMG_20130620_001051.jpg
 

daviluchox

Simdualero de Platino
17 Dic 2011
567
27
#2
joder pandawill parece que ni los encienden antes de enviarlos.Eso vas a tener que enviarlo y que te den uno nuebo.
 

Mateo33

Simdualero de Bronce
21 Feb 2013
16
0
#3
si parece que si jajaja, no se les ocurre nada? Supuestamente pasaron mi caso al "tecnico" aver que solucion me puede dar...
 

Oicirbaf

Simdualero de Oro
22 Abr 2013
112
1
Mendoza, Argentina
#4
La verdad es que la mayoría de los problemas han sido de los caesar comprados en pandawill... que lastima... :-[

Sent from my ZP810 using Tapatalk 2
 

rotopata

Simdualero de Bronce
22 Abr 2013
31
0
Móvil
xperia neo v
#5
La verdad es que la mayoría de los problemas han sido de los caesar comprados en pandawill... que lastima... :-[

Sent from my ZP810 using Tapatalk 2
No estoy de acuerdo.. Yo compre marca zopo en la tienda oficial zopo y he tenido y sigo teniendo problemas...

Enviado desde mi ZP810 usando Tapatalk 4 Beta
 

Oicirbaf

Simdualero de Oro
22 Abr 2013
112
1
Mendoza, Argentina
#6
Todos pueden tener problemas, pero dije que LA MAYORÍA de los que vi fallar eran de pandawill.

Sent from my ZP810 using Tapatalk 2