Problema Tethering (Wifi Hotspot) y USB ZTE V987

jvictorgti

Simdualero de Bronce
11 Ene 2013
32
0
442
Madrid
#1
Hola, tengo este gran movil Chino , pero tiene un par de importantes problemas (ojala sean problemas de configuración o de Rom's especificas):

1) El movil no funciona haciendo Thetering, conecta pero dice siempre sin internet y sale en icono de de cobertura wifi "windows " con el triangulito amarillo con el simbolo de exclamación en negro. He probado con clave de seguridad y sin ella. La SIM que utilizo (Mov*star ) funciona perfectamente en otros móviles haciendo Tethering y ademas he probado con otra SIM (V*daf*ne), tampoco hay internet en los dispositivos Android. ( La targeta de datos està metida en el primer Slot), también he probado con otras aplicaciones de Wifi Hotspot obteniendo el mismo resultado.

2) Cuando conecto el ZTE al USB del COCHE no lo reconoce al no abrirse el dialogo de lo que quieres elegir (solo carga o HDD), en cambio si lo conectas a un PC si que se abre ese dialogo pudiendo elegir, ¿esto es normal en otros ZTE ?, en otros moviles se me abre el dialogo para poder elegir entre solo carga o HDD.

No se si alguien que lo tenga, le pasa lo mismo, y si ojala no os pase, me comunicariais vuestra configuracion.

Gracias.
 

ONITOA

Simdualero de Diamante
15 Feb 2011
1.858
3.958
5.252
Valencia
#2
Hola.
Yo tenía un problema parecido con un Motorola RAZR y encontré por ahi esta solucion , mira si te vale a ti .

Hola! Tienes que cambiar un par de parametros en ajustes_mas_redes moviles_nombres de puntos de acceso. Ahi selecionas el que este activo y entras, busca tipo de autentificacion y ponlo en PAP y en tipo de apn, que ponga "default,dun". Guardas y sales. Y ya deberia ir.

Un saludo
 

jvictorgti

Simdualero de Bronce
11 Ene 2013
32
0
442
Madrid
#3
Gracias por la respuesta pero los dialogos en el menu y las opciones no son iguales, aun así lo he hecho sin solucionarse.
 

jvictorgti

Simdualero de Bronce
11 Ene 2013
32
0
442
Madrid
#4
Hola foreros ZTEros, tengo nuevas y frescas noticias, al respecto del GRAVE PROBLEMA que padecemos en cuanto al mal o nulo funcionamiento del Hostpot o Tethering del ZTE V987.
Primero confirmar que USB Tethering tampoco funciona y ahora paso a matizar.
El problema no es el móvil, yo lo envié a China y allí funcionaba bien, me lo reenviaron y aquí seguía sin funcionar con tarjetas de Vomistar y Garrafon (pensemos que en toda Europa funciona), Voila cuando pruebo con una tarjeta de Xymio Bingo!!!!!! Funciona (notar que es Low Cost de Or*ng* , yo sabia de antemano que con una tarjeta de Or*ng* “dato aportado por el forero ___kby___tampoco funcionaba, probé con una tarjeta de T*ent* y también funciona (notar que es Low Cost de Tim*fonica), acto seguido llamé a Tim*fonica y al servicio técnico de 2º nivel le expliqué el caso que como las Low Cost funciona el Hostpot y con la matriz no, han intentado configurarlo sin conseguirlo y han levantado una Incidencia y me dicen que conseguirán arreglarlo.
Ahora os pido a todos lo que os ocurra esto, que lo contrastéis, lo posteeis y lo remitáis a vuestras operadoras para así presionar más si cabe.


Gracias a todos por hacer esto un poco mas grande.
 

kbi

Simdualero de Bronce
21 May 2013
20
1
545
#5
interesante lo que has descubierto... lo que no entiendo es pq una sim funciona en otro movil y en este no?? es decir yo he usado la zona wifi en mi anterior sgs3 o en sgs1 y con este no funciona , siendo la misma sim...

en al foro de la rom de xda has expuesto este tema??
sl2
 

jvictorgti

Simdualero de Bronce
11 Ene 2013
32
0
442
Madrid
#6
Hola compis, traigo mas datos:
- Operadoras en las cuales funciona Tethering con el ZTE V987: Y*ig*, On*, Tu*nti y Symi* (parece que todas Low Cost)
- Operadoras en las cuales NO funciona Tetherin con el ZTE V987: M*vistar, V*daf*ne, y Orang*
Si a alguien le ocurre que lo confirme.

Saludos
 

MANOWARACERO

Aquello que no nos mata, nos hace más fuertes
Registrado
27 Mar 2013
6.402
19.754
8.978
CANTABRIA
#7
Hola compis, traigo mas datos:
- Operadoras en las cuales funciona Tethering con el ZTE V987: Y*ig*, On*, Tu*nti y Symi* (parece que todas Low Cost)
- Operadoras en las cuales NO funciona Tetherin con el ZTE V987: M*vistar, V*daf*ne, y Orang*
Si a alguien le ocurre que lo confirme.

Saludos
He probado, única y exclusivamente, la que dispongo, Simy*, y como indicas, funciona, al menos en la ROM V2 de Bruno (Android 4.2.1).

Enviado desde mi ZTE V987 usando Tapatalk 2
 

juanletas

Simdualero de Oro
24 Jul 2012
123
0
586
#8
Última edición por un moderador:

DiRKiNg

Simdualero de Platino
13 Abr 2013
388
7
1.275
Plasencia
#9
yo tengo vomistar y usando el parche v5 de ervius me funciona ya sin ningún problema el tethering
 

juca38

Simdualero de Oro
20 Ene 2013
111
7
595
#10
donde está ese parche
Link
Gracias
 

kbi

Simdualero de Bronce
21 May 2013
20
1
545
#12
ahora me he cambiado de o r a n g e a jazz tel y si que funciona...
sl2