SOLUCIONADO Problema thl w100s

xancin

Simdualero de Diamante
2 Mar 2014
31.621
63.138
23.856
#1
@Pasandomillas te creo este hilo para ayudar a mas personas y que tambien te ayuden a ti...
Expongo tu problema que me dices por privado y lo solucionamos aqui.
Hola:
Tengo un thl w100s y hace unos dias se me brikeo intentando redimensionarle la particion de la room y ahora no me enciende ni nada,ni hice copia de seguridad ni nada. He probado de 1000 maneras con el flashtool y siempre me da un error a la hora de flashearlo
Me lo reconoce,lo conecto con la bateria desconectada como dice,el error que me sale es;
Brom error: S Ft enable dram failed
,un saludo y gracias de antemano.
 

xancin

Simdualero de Diamante
2 Mar 2014
31.621
63.138
23.856
#2
@Pasandomillas esta seria la pregunta del forero ideal...si ya me dijeras los datos de tu movil...
o sea...cuanta ram, cuanta rom , cual mtk lleva...
 

Pasandomillas

Simdualero de Bronce
13 Abr 2014
8
3
369
Madrid, Spain
#3
Estas son las especificaciones del movil:
  • Android 4.2
  • Procesador: MTK MT6582M Quad Core 1.3GHz
  • GPU: PowerVR SGX 544
  • Pantalla de 4,5"
  • Resolucion: 960 x 540 capacitiva IPS
  • 3G: WCDMA 850/2100MHz
  • 2G: GSM 850/900/1800/1900 MHz
  • RAM: 1GB
  • ROM: 4GB
  • Camara Trasera: 8 Mpx
  • Camara delantera: 5 Mpx
  • Dispositivo Libre
  • Bluetooth
  • Wifi
  • GPS
  • Compatible con Flash
  • Tienda instalada: Play Google
  • G-Sensor
  • Radio FM
  • Tamaño: 135 x 70 x 10mm
  • Bateria: 1800mAh
  • Peso: 135g

Y el error que me sale al intentar meterle la room es:
s Sin título.jpg
A ver si alguien me puede ayudar[DOUBLEPOST=1397983471][/DOUBLEPOST]Gracias @Xancin
 

xancin

Simdualero de Diamante
2 Mar 2014
31.621
63.138
23.856
#4
Dios, que gusto da que te lo den todo asi de bien. Me encanta. Si señor.
Mira estoy comprobando que sea tu rom, o sea me la estoy bajando. Dentro de un ratito nos ponemos a ello,
 

xancin

Simdualero de Diamante
2 Mar 2014
31.621
63.138
23.856
#6
Última edición por un moderador:

Pasandomillas

Simdualero de Bronce
13 Abr 2014
8
3
369
Madrid, Spain
#7

xancin

Simdualero de Diamante
2 Mar 2014
31.621
63.138
23.856
#8
Hola @Xancin finalmente lo he conseguido, descargando la room oficial de la pagina
http://www.thlmobilestore.com/news/thl-w100s-android-4-2-2-the-latest-firmware/
y con el flashtool que tu pusiste en el foro que me descargue y si puedes subelo aqui por si a alguien le pasa lo mismo que a mi.

Lo he conseguido por cierto marcando la opcion de preloader y el telefono se ha arreglado y funcionando de nuevo.
Muchas gracias de verdad
Buf, cual ? es que puse tantas cosas...no instalaste ni los drivers. O sea te fue a cañon con ese flastools. Puedes editar tu mensaje y poner el enlace.
Y me alegra un monton que lo arreglaras.
Saludos
 

Pasandomillas

Simdualero de Bronce
13 Abr 2014
8
3
369
Madrid, Spain
#9
Es el sp flash tool v3.1320.o.174 si puedes sube el enlace para que la gente se lo descargue,y muchas gracias de verdad,por tu respuesta rapidisima y tu ayuda
 

xancin

Simdualero de Diamante
2 Mar 2014
31.621
63.138
23.856
#12
Hola gente!!! :wink:
Q es el rom y el flashtools ?? Que lo he leído tantas veces...
Saludos!!
La rom es lo que te permite andar con el movil, los menus los programas y el funcionamiento en general. Las flashtools es esa maravillosa herramienta "estropea moviles para los que no leen o no saben o no hacen lo que se les dice" que sirve para cambiar la rom.