Problema Wifi Zte V967s

luisgeodj

Simdualero de Bronce
30 Ene 2014
6
3
419
Sangolquí, Pichincha, Ecuador
#1
buen dia a todos

despues de dos meses de uso del terminal Zte V967s el wifi a dejado de funcionar al momento estoy utilizando a Rom Xperia e intentado de todo pero sigue igual
1. restaure las configuraciones de fabrica
2. cambie de rom por recovery
3. también cambie de rom por flashtool
4. me e bajado aplicaciones como fix wifi etc

solo se queda de esa manera solo sale buscando redes pero no encuentra ninguna
por favor si alguien me puede ayudar con este tema les estaré muy agradecido
 
Última edición:

gacama

@god, lider del lobby
Simdualero de Diamante
18 Nov 2013
5.369
7.567
8.686
Murcia
#3
Si ya ha cambiado de rom y nada, no creo que por poner la note se le vaya a solucionar

Enviado desde mi zte V967S usando Tapatalk
 

reguart

El doctor... Fronkonstin?
Simdualero de Diamante
23 Nov 2012
1.627
1.460
3.925
Lleida
#4
Pues si, parece problema de hardware...
Me imagino que has probado en otras wifis.

No tiene pinta de antena tampoco, al lado del router sí te cogería señal...


Enviado desde mi ZTE V967S mediante Tapatalk
 

luisgeodj

Simdualero de Bronce
30 Ene 2014
6
3
419
Sangolquí, Pichincha, Ecuador
#5
no detecta señal ni estando junto al router ya abrí el teléfono para ver si hay alguna parte recalentada o suelta pero parece todo normal tal vez alguien sabe la ubicación del modulo wifi para chequear esa parte mas detenidamente
 

yoigo6523

descenso meteorico a los infiernos.
Simdualero de Diamante
15 Oct 2013
10.553
24.566
9.629
55
En un pequeño pais
#6

reguart

El doctor... Fronkonstin?
Simdualero de Diamante
23 Nov 2012
1.627
1.460
3.925
Lleida
#7
El módulo Wifi no estoy seguro... pero creo que es el mismo chip que controla el GPS, prueba por curiosidad si te falla también el gps.

Muy amable @yoigo6523 :up: Dándome publicidad.
 

gacama

@god, lider del lobby
Simdualero de Diamante
18 Nov 2013
5.369
7.567
8.686
Murcia
#8
Wifi y fm seguro, gps ya no lo se... Te funciona la fm?

Enviado desde mi ZTE V967S mediante Tapatalk
 

luisgeodj

Simdualero de Bronce
30 Ene 2014
6
3
419
Sangolquí, Pichincha, Ecuador
#9
muchas gracias por el manual ya logre reparar el wifi lo que hice fue aplicar calor sobre el chip del wifi para de esa manera volver a juntar lo correctamente ya que estaba un poco levantado y con eso ya tengo nuevamente wifi en mi teléfono muchas gracias por su valiosa ayuda
 

reguart

El doctor... Fronkonstin?
Simdualero de Diamante
23 Nov 2012
1.627
1.460
3.925
Lleida
#10
Muy muy interesante... Como lo hiciste?

Enviado desde mi ZTE V967S mediante Tapatalk