Problemas con app ajustes, auriculares ThL W8+ y lag

Anonimuz

Simdualero de Bronce
24 May 2013
8
0
336
#1
Buenas a todos. Primero que nada, muchas gracias a este foro por todo lo que aportais!.
Ayer mi móvil no pasaba del logo y estaba muy asustado, pues lo recibí esa misma mañana. Gracias a ustedes y un trabajo sin parar de 5h logré devolverlo a la normalidad con otra rom.

El primer problema es que noto lag en los menús a diferencia de antes que era mas fluido, a que se debe? o que debería hacer?
El segundo problema es que he probado auriculares y se oyen fatal, todos, incluso auriculares Sony que en otros móviles se oyen perfectamente, aquí el sonido es muy bajo y raro.

Alguna idea?

Muchas gracias otra vez!!
 

Anonimuz

Simdualero de Bronce
24 May 2013
8
0
336
#2
Re: Problemas con auriculares ThL W8+ y lag

Acabo de darme cuenta también que al intentar entrar ajustes vuelve al escritorio, sin mensaje de error ni nada. Aveces se llega a ver un poco, pero al instante se cierra.

Tengo ThL W8+ 16GB ayuda por favor
 

bachi

Simdualero de Oro
27 Mar 2013
243
6
488
cartagena
#3
Re: Problemas con auriculares ThL W8+ y lag

Acabo de darme cuenta también que al intentar entrar ajustes vuelve al escritorio, sin mensaje de error ni nada. Aveces se llega a ver un poco, pero al instante se cierra.

Tengo ThL W8+ 16GB ayuda por favor

instala la rom de fabrica que esta en el foro con el flashtool y te se arreglaran tus problemas pero lee primero antes saludos
 

Anonimuz

Simdualero de Bronce
24 May 2013
8
0
336
#6
Yo esq la perdí y tengo la rom de gravity.

El tema de auriculares , se me oyen mal todos, algunos mejor que otros. Es problema de la entrada de auriculares no? o debería comprar un adaptador de jack o algo asi?
 

Tirizia

Simdualero de Diamante
3 Mar 2013
10.962
10.063
11.176
Murcia
#8
Lo de los auriculares ni idea... a mi se me oyen bien

Respecto de lo del lag, no se, @rojiyo comentó que tenía un poco de lag también y el tiene la gravitymod para el plus de mayo, que está en el tutorial. Si wuereis flashear, ya sabeis, leer y leer, jajaja
 
Última edición por un moderador:

Metroide

Simdualero de Bronce
23 Abr 2013
24
0
336
#10
Yo esq la perdí y tengo la rom de gravity.

El tema de auriculares, se me oyen mal todos, algunos mejor que otros. Es problema de la entrada de auriculares no? o debería comprar un adaptador de jack o algo asi?
Prueba esto entrando en el modo ingeniero y sube el volumen

https://www.movilesdualsim.com/tema...el-audio.33627?p=311499&viewfull=1#post311499

Se accede marcando *#*#3646633#*#*

Si te sigue bajo instala volume+

Lo de los auriculares tambien me pasa si pruebo otros de otras marcas no van bien, pero solo los que son con micro, si pruebas de los de toda la vida sin pinganillo si que van bien, se ve que los que lleva son algo distintos a los otros de su clase.


 
Última edición por un moderador:

petertrol

Simdualero de Diamante
7 Jul 2010
1.025
25
1.846
Tenerife
#12
lo del lag que parece que estás en una cueva se habló en otro post, creo que se debe a que por lo menos en mi caso los auriculares van con micro y al parecer no son compatibles no sé por qué con los w8 la mayoría, así que si quieres oirlos decentemente tienes que usar unos sin micrófono incorporado o los que vienen por defecto con el móvil.